Link to home
Start Free TrialLog in
Avatar of BecoLP
BecoLP

asked on

Setup Websense on a VMware esx

Hi there,
I'm trying to setup a websense server on a vmware ESX 3.5. I did the machine already, but i can't see any traffic. I have a Dell PE 2850, 2 NIC - NIc 1 connected on the normal network, NIC 2 is connected to a monitor session port. (I'm connected on a cisco 3750) I can browse my network from NIC1.

Vmware NIC are setup like this:
Vswitch 0:  ( connected to cisco 3750 vlan 20)
service console  port / physical adpater vmnic0 100 full
vswif0: 192.168.20.110
virtual machine netwrk
1 virtual machine
Websense

Vswitch 1: (Connected to cisco monitor session 2)
virtual machine netwrk 2  / physical adpater vmnic1 100 full
1 virtual machine
Websense

PLease let me know any idea to setup our server properly..  

Thanks,

Avatar of rvthost
rvthost

Setup Vswitch1 for promiscuous mode?
Avatar of BecoLP

ASKER

Nope in promiscuous mode i can't see any.
I would set it to promiscuous mode if it's not.....haven't done it in ESX 3.5 yet, but assuming it close's to the same as version 3.0.x, edit vswitch1 and edit the port group.  On the security tab, there is an open to accept promiscuous mode.
Avatar of BecoLP

ASKER

RVTHost,
I did that already and i still can't see any activity.
ASKER CERTIFIED SOLUTION
Avatar of rvthost
rvthost

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of BecoLP

ASKER

rvthost,

Good..   with wiresahrk install i can see al traffic on this nic..  sounds to be a websense issue. i'll contact them. by the way i left promiscuous mode to reject ...

Thanks,
Sounds good.  Websense should be able to help you.  Otherwise, look in the "network agent" section of the Websense settings config.  There are some global settings there as well as specific NIC settings.  There is a "Monitor Traffic" yes/no option on the NIC that would be a nice simple fix for you :)
BecoLP,

Did you ever get this solved?  We are trying to do the same on our new ESX server with the latest Websense software.