We help IT Professionals succeed at work.

Can't login to OWA - keeps popping credential dialog box back with domain\username

tenover
tenover asked
on
301 Views
Last Modified: 2008-08-05
Reset virtual directories, Exchange 2003 Ent. is working fine internally.  Anytime we try to login to OWA (not FBA enabled) but using SSL, the credential pop-up box pops right back with "exchange.mydomain.com\myusername".....Account is not locked out.  It's gotta be a simple IIS seeting??  Help please. Thanks.
Comment
Watch Question

Author

Commented:
Now I can login from an internal machine, but it takes thre times of logging in.  If I then close the browser and open a new browser, I can get right in without any credentials until I try and hit the calendar or contacts, etc.....I can NOT access OWA externally though.
CERTIFIED EXPERT
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.