Link to home
Start Free TrialLog in
Avatar of BobSacks
BobSacks

asked on

Pocket PC Development with Visual Studio 2008 - Targeting earlier devices

I need to develop a Pocket PC application which can be used with any Pocket PC running Mobile 2003SE, Mobile 5 or Mobile 6.   I've done this successfully before using Visual Studio 2005 (VB.NET) and selecting a SmartDevice project, .NET CF 2.0 and targeting the Win Mobile 2003SE Device.    I've since moved to VS 2008 and note that I don't see any mobile 2003SE devices or emulators in the target list.   Will  this create a problem for me, or can I just procede as  I  always have, and select the Mobile 5 emulator?   I have the option  to move back to Visual Studio 2005, but I'd like to remove it from my development machine.  Is there anything in VS2008 which will prevent my apps from running on Mobile 2003SE (assuming, of course, that I only use features supported in  .NET CF 2.0?
ASKER CERTIFIED SOLUTION
Avatar of Mikal613
Mikal613
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of BobSacks
BobSacks

ASKER

Thanks!  
>>I've since moved to VS 2008 and note that I don't see any mobile 2003SE devices or emulators in the target list.
I have completed a project with WM2003SE using Visual Studio 2008, so I am sure it is possible.
What do you have in your list?
Which specific version of Visual Studio 2008?
I have VS2008 Pro.   I don't have it in front of me at the moment, but as I recall there were a variety of Mobile 5 and 6 devices with a variety of screen sizes.  Nothing earlier than Mobile 5.
I am not sure why, try to review your Visual Studio installation options.