Avatar of erinch
Flag for United States of America

asked on 

nlite install fails -- what to do now?

I am attempting to reformat my son's laptop, and have one big screwed up mess.

the situation: I successfully used my copy of WinXP Pro slipstreamed with SP 3 to reformat a new Dell XPS laptop back down to XP. Went seamlessly and quickly. Since I slipstreamed in SATA drivers for that install, I started from scratch in NLITE, reslipstreamed the service pack, burned the ISO to CD, and began the reformat. The first time through, I got a ramdisk.sys error, so I deleted that from the nlite install and started over again.

Upon that install, and 4 subsequent ones, when it gets to the install part, there are several hundred files which is says "system cannot copy."
I finally did a completely vanilla nlite slipstream, with no tweaks whatsover, and it still threw up over 200 errors.
I persisted to the end of the install, but it won't get me even as far as installing the ethernet controller, because it says windows installer service cannot be accessed.

I tried re-registering windows installer, tried the 4.5 hotpatch, and tried removing and replacing installer files, none of which worked.

So I tried using my original winxp disk to do a repair, which of course it would not do. So I am attempting to do a reformat with that disk, and then manually apply all the upgrades. It gets part way through, then throws up a stop error at 0x0000007e, [co/sus. adress F786BOBF

This is a Dell Latitude 820. It will still limp into the windows install currently on it, (the NLITE one which is faulty) so I updated the BIOS to A09, which didn't help.

One other clue seems to be that the dvd-rw drive only detests the install cds, either one of them, about half the time, so I don't know if it's a faulty drive. Would it work to put the nlite ISO on a flash key?
Microsoft Legacy OSWindows OSWindows XP

Avatar of undefined
Last Comment

8/22/2022 - Mon