Link to home
Start Free TrialLog in
Avatar of NDB1234

asked on

ISA Server 2004 block anoymous access

I changed my WAN IP on my SBS2003 Win server yesterday using the wizard.  Now only clients with the Firewall Client or who I set their PC Lan settings to use the proxy and port 8080 can get out to the internet.  Also my OWA is no longer working.  
I know I have to do this: but this is for ISA2000 and I cant figure it out in 2004.
1.       ISA needs to be told not to validate outbound.  In ISA 2000, you open ISA Server Manager, right click on the Server in the left pane and then click on Outgoing Web Requests tab and clear the check box for Ask unauthenticated users for identification.

2.       Under Access Policy, make sure all Site and Content Rules are set to Any Request under Applies To.  

3.       Under Access Policy, make sure all Protocol Rules are set to Any Request under Applies To.

If someone can tell me how to do this for the ISA2004 server i would appreciate it.

Avatar of Keith Alabaster
Keith Alabaster
Flag of United Kingdom of Great Britain and Northern Ireland image

Have you rerun the ceicw? This is the correct way to do it on SBS with ISA installed.
Avatar of NDB1234


Yes I did right now--I can get the Login page for OWA but I cannot authenticate
OK - can you confirm that you ISA2004 sp3 installed? there were problems with earlier versions.

open the ISA gui - select monitoring - logging - click start query.
What do you see in the log when you try a remote owa session?
Avatar of NDB1234

Link to home
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial