Link to home
Start Free TrialLog in
Avatar of nsavoie
nsavoieFlag for United States of America

asked on

pam_smbpass(imap:auth): unrecognized option [missingok] in auth.log

Hi everyone,

I keep getting:

pam_smbpass(imap:auth): unrecognized option [missingok]

in my auth.log of my ubuntu server.  How can i get rid of it? It seems to be filling up the log quite quickly..
ASKER CERTIFIED SOLUTION
Avatar of MushyPea
MushyPea

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of nsavoie

ASKER

Yes, I do believe it's in there.  How can I test logging in without logging out?  Would two separate SSH sessions work?


#
# /etc/pam.d/common-auth - authentication settings common to all services
#
# This file is included from other service-specific PAM config files,
# and should contain a list of the authentication modules that define
# the central authentication scheme for use on the system
# (e.g., /etc/shadow, LDAP, Kerberos, etc.).  The default is to use the
# traditional Unix authentication mechanisms.
#
auth    requisite       pam_unix.so nullok_secure
auth    optional        pam_smbpass.so migrate missingok

Open in new window

Avatar of MushyPea
MushyPea

Yes; remove the option, leave your first SSH session connected, and try and start another.  If it doesn't work, put the option back and think again!
Avatar of nsavoie

ASKER

Thanks, That worked perfect!!!