Turn off multi-function screen touch

Hi:
I have a Dell Latitude XT Tablet PC. I recently upgraded my Windows XP to SP3.  When I did that, it somehow also upgraded the machine to "multi-function" which means that I can move the cursor on the screen with my pen, my mouse, my touchpad or my finger.  The problem is that when I want to use my pen, it conflicts with my hand on the screen, and I can't control the cursor movements.  I've searched Dell's support website, and even "chatted" with their tech support.  Their tech support said the only way to disable the touch with my hand or finger was to disable the pen as well!  I know this isn't right.

Does anyone know how to disable the capability of moving the cursor with my finger but still allowing pen control?  Hopefully I can do this without having to roll back to SP2 as there are other upgrades in SP3 that I want to keep.
Bill SullivanCEOAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

cdbesteCommented:
Somewhere in device manager there is a device you can disable...
as I do not have a Dell Latitude XT Tablet PC I cannot verify..

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
WakeupSpecialist 1Commented:
http://www.gottabemobile.com/Dell+Latitude+XT+Tablet+PC+User+Review.aspx

In that article the first comment was that someone mentioned that they turned off the Virtual mouse in touch mode....that sounds like what you want it to do....
Also in the article it states:
"The N-trig driver offers four operating modes:

Pen Only  Exactly what it says.
Touch Only  Same comment.
Auto Mode  Pen has priority, touch initiated by switching gesture, which is not defined but turns out to be double-tapping the screen with your finger (per XT Users Guide in Welcome Center > Product Support & Doc.)
Dual Mode  Both pen and touch active together "

So maybe there is an N-trig control panel or....software that might be able to Select the choice of input?  touch only, pen only etc....So currently it sounds like it is in Dual mode...?

WakeupSpecialist 1Commented:
Sully1958, just curious what was the solution?  In case others have this problem?
Where in Device manager was it? etc...thanks! :)
Bill SullivanCEOAuthor Commented:
Being a tablet, I actually had several mouse drivers with descriptions I could not discern (they didn't say things like "mouse" "touchpad" "screen" "pen" etc.), so I just had to go one by one disabling them and touching my screen, until I discovered the one that controled the touch screen.  This worked fine for me (my pen still works, just not my finger touch), although this may be cumbersome for someone with many more drivers.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.