We help IT Professionals succeed at work.

Terminal Session is disconnected without error message right after login

F1_Guys
F1_Guys asked
on
302 Views
Last Modified: 2013-11-21
Hi,

We have a Terminal Server (Windows Server 2003) and it is doing strange things. Straight after you login, it'll briefly show the 'Loading Personal Settings' screen, and then disappear and close the session altogether, without any error messages. It works ok if you login as console.

There doesn't appear to be any errors in the Event Logs either.

Any ideas?
Comment
Watch Question

Commented:
Hi

Do you have a program that is starting automatically when the TS session is established? How is the bandwith between your client and TS server (if the TS box is external). Also, when you reconnect using the same username password, does your logon start fresh or do you continue from where you left?

Have you looked at the settings on session tab I think.. like what to do with disconnected clients, or what do to when you max session limit is reached etc.


Author

Commented:
Hi,

Sorry, we found that the problem was a result of a strange trojan virus. Thanks for your help anyway.
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.