We help IT Professionals succeed at work.

OWA not working

jlavery
jlavery asked
on
305 Views
Last Modified: 2011-10-19
for whatever reason i just can't get owa going.. when accing the site locally or remotely i get HTTP/1.1 401 Unauthorized..no https installed.. just looing for basic webmail.. can someone provide some info on how things should be set in iis manager since something is certainly messed up. thanks
Comment
Watch Question

Top Expert 2010

Commented:

Author

Commented:
OK not fixed but doing better.. local access works just fine.. when accessing from the outside, in the user name field, i have to insert domainname\user name vs. just the user name to get access.. I'm sure you know how to fix this one..
Top Expert 2010

Commented:
Not fixed? Can you access it from the outside or no? Are you just frustrated with how to log in, but it is working? To change the way you log in, see this article: http://www.msexchange.org/tutorials/OWA2003Forms-based-Authentication-default-domain.html

Author

Commented:
actually it is still not working. they see their mailbox contents but when they access the email contents they get page cannot be displayed.
Top Expert 2010

Commented:
ok...well, we're a bit farther than originally right? :)  Let me do a bit more checking and I'll get back to you; I apologize for the delay...I'm deeply involved in a major project at my org. I'll be working over the weekend a bit so I'll be replying.
Top Expert 2010

Commented:
Can you be a bit more specific on the error. Are the users double-clicking to open a msg and get that error, or do they get in using the Reading Pane? Is it every msg or just some? Have you verified that OWA is enabled for your users in Active Directory (if you have Exchange Mgmt tools installed on a PC running AD Admin tools, make sure you enable Advanced Features -> Tools menu, Advanced Features). In Exchange Features tab in AD make sure OWA is "enabled". Also, recheck the following:
Can you double check the following:

Microsoft Windows Server 2003 (IIS 6)a.  Click Start, point to Administrative Tools, and then click Internet Information Services (IIS) Manager.
b.  Expand Web Sites, and then expand Default Web Site.
c.  Right-click Exchweb, and then click Properties.
d.  Click the Directory Security tab, and then click Edit under Authentication and access control.
e.  Make sure that the Basic Authentication and Integrated Windows Authentication check boxes are not checked, and then click to select the Enable anonymous access check box if it is not already selected.
f.  Click OK two times.
g.  Right-click Default Web Site, click Stop, and then click Start.

Author

Commented:
hi.. all mentioned a-g are as they should be. to show you what is happening please see the attached pdf file of what is happening within owa.. thanks for the help.
foodscene-owa-error.pdf

Author

Commented:
found this and it seems the problem has gone away..

In IIS the Exchange directory / Properties /Virtual directory /Configurations/
davex.dll
Edit unchecked the option "Verify that file exists".
* Restarted IIS, tested with the test mail with special characters, able to access and able to forward that mail.

now the only issue is to stop the requirement of adding the AD domain name prior to the user name when loggin in and we can put this baby to bed
Top Expert 2010
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.