troubleshooting Question

Backup Exec 10d keeps asking for new media

Avatar of wayfarer1210
wayfarer1210 asked on
Storage Software
1 Comment1 Solution590 ViewsLast Modified:
Hi,

I have what I thought good experience with BackupExec 10d.  However we have just purchased a new server and reinstalled backup exec 10d on it.    The backup size is approx 550Gb (tape drive is an LTO4 drive can do 1.6TB compressed)  For some reason the backup is asking for more media when it reaches around 250gb of backed up data.  We recycle our daily tapes and when we purchased this server we purchased new LTO4 tapes.   Initially all the backups were working fine without any issues and backed up the full 550gb of data.  It now appears that since we are recycling these tapes this problem occurs.  If we use a brand new tape that has never been used it appears to run 100%.  

I have checked all the overwrite protection options and as far as i can see this is alllowed (othewise the backup would not be starting?), but this doesnt explain why its asking for more media?  If i insert another tape then the backup will continue and complete succesffuly but this will be spread over 2 tapes which shouldnt be the case.

If anyone has any ideas as to why its asking for a new tape half way through the backup would be greatly appreicated

Many thanks,

Martin
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 1 Comment.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 1 Comment.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros