troubleshooting Question

Cannot Copy... Not enough server storage is available to process this command.

Avatar of ITPro44
ITPro44Flag for United States of America asked on
Windows Server 2003Storage SoftwareMicrosoft Server OS
15 Comments1 Solution9370 ViewsLast Modified:
Hey,

I am trying to copy a a 330GB backup file to a share on another server.  the server is on the same local gigabit lan.  I am getting the following error about 30 min into the transfer:

 "Cannot topy FILENAME: Not enough server storage is available to process this command."

- I have made sure this is plenty of free space on the destination server.  
- I have also tried this regedit http://support.microsoft.com/kb/106167  and set it to 30.
- If I reboot the server it will transfer it successfully once, but the after that I run into this error.

Your help is greatly appreciated!!!  

Cheers!


Not-Enough-Server-storage-is-ava.png
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 15 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 15 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros