troubleshooting Question

Backup Suddenly failing with failed credentials

Avatar of alexmpearce
alexmpearceFlag for United Kingdom of Great Britain and Northern Ireland asked on
Storage Software
1 Comment1 Solution3399 ViewsLast Modified:
Backups have been running fine for months, and then all of a sudden Backup Exec is failing with an invalid credentials error ' Final error: 0xe000fe29 - Authentication failed on connection to the server. Make sure that the user account has the appropriate permissions and that the password was typed correctly.'

The account used for backing up is still valid, however if you do a test credentials check, backup exec just sits there and does nothing. I tried creating a new selection list, but there are no resources to select.

I've rebooted the server but this didnt make a difference, I don't really want to have to completely reinstall and setup backup exec again so does anyone have any ideas?
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 1 Comment.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 1 Comment.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros