We help IT Professionals succeed at work.

How do you hide figures & tables in the Word 2007 document map view?

leslieinva
leslieinva asked
on
676 Views
Last Modified: 2012-06-27
I want see only H1-H3 heading in my Word 2007 document map, but it shows me other stuff that clutters the view.  I know you can right click on the +/- but that resulting menu doesn't provide a way to hide headings like those for figures & tables.  I only has "show" options, not "hide" options & doesn't even list the figures & tables.
Comment
Watch Question

Joanne M. OrzechManager, Document Services Center
Top Expert 2004

Commented:
The document map levels are based on Word heading styles... so I would assume if you don't apply heading styles to your tables and images, they won't show up in the document map as levels.  Although you should be able to define which styles are shown in 2007....

http://office.microsoft.com/en-us/word/HP051896701033.aspx



Author

Commented:
I indicated to Word not to use the caption style (which is the style used for tables & figures) in the table of contents & that worked, but it did't affect their use in the map.  How do I tell it that captions are not headings?
Joanne M. OrzechManager, Document Services Center
Top Expert 2004

Commented:
I believe your document map should now just retain those settings for that document.  Let me know if that's not the case.


Joanne M. OrzechManager, Document Services Center
Top Expert 2004

Commented:
Actually, I believe you can set the default levels you want to view in your Document Map by selecting the "New documents based on this template" option button.  See image below
DocumentMapOptions-2007.jpg

Author

Commented:
I'm not sure what I would do with the existing document, as I'm more concerned with it than any new documents. How does this help?
Joanne M. OrzechManager, Document Services Center
Top Expert 2004

Commented:
Then I would select "Only in this document".

But I assume the existing document is based on normal.dotx.

So if you select that option, it should stick for all documents based on normal.

Yes?

Author

Commented:
JOrzech,

Your picture shows the style pane, not the document map.  Please share exactly what steps you would  take to tell it to not show caption styles in the document map.  
Joanne M. OrzechManager, Document Services Center
Top Expert 2004

Commented:
I'm sorry Leslie if I wasn't clear.  Per my above link http://office.microsoft.com/en-us/word/HP051896701033.aspx, the style pane is where you select the styles you want to show up in the Document Map.

Author

Commented:
JOrzech,
That link is about Word 2003.  I'm using Word 2007 & there is no Format menu in Word 2007.
Joanne M. OrzechManager, Document Services Center
Top Expert 2004

Commented:
It's the same in 2007 basically.  My PC just crashed but I'm trying to find exact steps.

http://www.lockergnome.com/windows/2008/02/29/using-words-document-map/ 


Joanne M. OrzechManager, Document Services Center
Top Expert 2004

Commented:
Ok - I've got my PC back!  Yeah!!!

I'm working on this question and I apologize for confusing you... I was the one who was confused.... mea culpa.
Joanne M. OrzechManager, Document Services Center
Top Expert 2004

Commented:
OK - I was totally mistaken and I apologize for the confusion between Office versions etc. leslie.  If you read page 12 of the following article, apparently in Word 2007, you apparently cannot include text formatted as Caption style in the document map so I don't know how it's appearing.
http://www.ioe.ac.uk/ISWebsiteDocs/Guides/Computer/Office2007/LongDocuments2007part2.pdf

Can you upload the document?

Are you working in "compatibility mode"?
Manager, Document Services Center
Top Expert 2004
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
My tables & figures had individually become Level 1 headings so I  too had to reapply the caption style again.
Joanne M. OrzechManager, Document Services Center
Top Expert 2004

Commented:
Awesome leslieinva!  Thanks for your patience....What an odd problem though.... I have so much to learn about 2007....
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.