We help IT Professionals succeed at work.

Can I allow scanning of incoming email but not outgoing email in Symantec Endpoint 11

BobArnett
BobArnett asked
on
1,377 Views
Last Modified: 2013-12-09
Can I allow scanning of incoming email attachments but not outgoing email attachments in Symantec Endpoint 11? There seems to an issue with my ISP and the amount of time it takes to upload email with attachments is causing it to be rejected.
Comment
Watch Question

Commented:
Bob,

I'm looking into the same issue.   I found:
https://forums.symantec.com/syment/board/print?board.id=endpoint_protection11&message.id=13506&page=1&format=page

I'll let you know if it works (I changed the SMTP port to 666) in the policy manager

Commented:
Bob,
I've tested and traced,  this appears to work.

Author

Commented:
I changed the outgoing email SMTP to '666' but when I then tried to send an email, I get the error "Outlook cannot connect to your outgoing email server." I then also tried the setting at '3' as suggested in the link but with the same results. I changed this setting in "Tools\AccountSettings\Change\MoreSettings\Advanced\OutgoingServer(SMTP)." Is this the "policy manager" you mentioned or is there another place?

Commented:
Bob,
Don't Change your Outlook client.  Leave that configured at your default port.  You want to change Symantec Endpoint protection.  You do this in one of two ways:

1) If your PC has endpoint  "Managed" go to the endpoint manager,  and change the policy. Then log on as administrator to the pc, right click the endpoint icon, and "Update Policy"
 -or-
2) If your PC was installed as freestanding,Tthen go into open endpoint protection.,
       change settings,   select antivirus,  go to the outlook tab  and disable (I think this is not really for outlook, but for outlook w/ an exchange server)
        go to the internet  email autoprotect tab   - And change it there!

I fell into scenario 1) but it should be the same thing.

   

Author

Commented:
There is no "Outlook Tab" in my EndpointProtection\ChangeSettings\AntiVirus...\  
There is an "Internet Email AutoProtect" tab but the only related option there is to completely turn it off. By the way, if it makes any difference, I'm using version 11. Although the help files refer to Outlook in several places, I cannot find any settings in Endpoint for Outlook specifically.
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
Just to clarify. I want to disable scanning of outgoing email but continue scanning incoming email.

Commented:
Bob,

Yes.  ONLY change outgoing (SMTP).   This will have no effect on incoming

Best Regards
Dave

Author

Commented:
Thanks. I don't know how I missed that setting when I followed your instructions the first time. Anyway, I found it and all is working we..

Gain unlimited access to on-demand training courses with an Experts Exchange subscription.

Get Access
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Empower Your Career
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.