troubleshooting Question

how to prevent Integrated Windows Authentication on Exchange virtual directory from getting uncheck after reboot

Avatar of jfsheaco
jfsheaco asked on
Exchange
8 Comments1 Solution290 ViewsLast Modified:
I am using Forms Based Authentication and Thawte SSL on a front-end Exchange server that is in domain1. We have other backend Exchange servers in different domain. When we use Exchange Activesync from our smartphones, it works with users whose accounts exist in domain1, but not for users in other domains, who get a 0x85010014 error.

After going through the information in the other threads regarding the error, the best solution that worked was enabling 'Integrated Windows Authentication' on the /Exchange virtual directory for the front-end and backend servers. However, we saw that IWA gets unchecked everytime any of the Exchange servers get rebooted - I believe this is a function of the DS2MB process.

What can be done so that IWA gets permanently checked even after an Exchange server reboot?
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 8 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 8 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros