We help IT Professionals succeed at work.

The User Profile Service failed the logon. User profile cannot be loaded.

36,135 Views
Last Modified: 2014-11-18
PLEASE HELP!!!

I have a windows 2008 server, running terminal services. I created a profile (locked down) that i wanted to apply to all users. I there for created this, went into my computers - - properties and copied this over the default profile. Now when i try and log on as an user (via terminal services) it responds with the error "The User Profile Service failed the logon. User profile cannot be loaded." I dont know what to do, please please help!

Thank you so much
Comment
Watch Question

CERTIFIED EXPERT
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
CERTIFIED EXPERT
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Thank you leegclystvale!  My Windows 2008 domain\administrator profile got corrupted when I shutdown my Windows 2008 64-bit server accidently using another domain account that had administrative rights.  Then I could not login to my server with my domain\administrator account.  I could only login as the user with the administrative rights, which messed up all the services that used domain\administrator logon credentials.  When I brought it up in safe mode as domain\administrator, the system said that the profile was bad and used the default profile.  So, I brought up the system normally and logged in as the user with administrative rights and went into regedit to look for the key you mentioned.  However, I had to go to HKLM\Software\Microsoft\Windows NT\Current Version\ProfileList\ instead of Current User\ProfileList and saw that there were two identical sids.  One with a .bak extension and one without.  When I looked at the one without the extension, it was set to C:\Users\temp and didn't have much in the key.  When I looked at the .bak sid, it was the original domain\administrator sid and had the directory pointing to c:\users\administrator like it was supposed to be. So, I renamed the sid without the extension to .bad and I removed the .bak from the original sid.  Then I changed the State property in the right pane (of the sid that I just removed the .bak) to 0 (zero).  Then I logged off as the user with administrative rights and then I was able to successfully login as the domain\administrator again and had my original profile back!  Thanks again for this tip.  I thank God for leading me to this one because it helped me dodge a major bullit.
CERTIFIED EXPERT

Commented:
Cool. Glad it helped :o)

Commented:
Thank YOU ContrAcct!  You saved me and my Co. from much struggle with this!  your solution worked a treat on our production TS.
This issue can also be caused if your Default user is corrupted. In order to see the default user folder you will need to change your view to include hiden system files.  First rename the old one on your current server to .old. Try to find a default user from the same version of Windows 2008 and copy it to the users directory.

Maudeeb618

Commented:
We also had this problem, on a Production Exchange 2010 machine running Windows 2008 R2 Enterprise 64-bit.  Deleting the Default folder under Users and copying a fresh one from another system (same OS) solved the issue for us.  (We had to log on as the local Administrator to make this happen.)

Commented:
I  have tried doing this but the issue gets temp resolved and the same users is having the issue.
1.Removed the SID or the user from HKLM\Software\Microsoft\Windows NT\Current User\ProfileList\
2.Renamed the user folder to .OLD
3.Tried to login again still not working
I used to follow the above process to resovle the issue in past it used to get resolved but now its not.
I suspect this could be problem with Terminal server itself.
 TS is 2008 Service pack2.
I have a similar issue to this, however the issue occurs for users that haven't yet logged onto the system.

There are three users that have profiles on the machine, then three more admin - none of the new admin can log on.

Any ideas?
Ronald HineNetwork & Fleet Administrator

Commented:
Had one user that had not yet logged in to that server, so after trying all the "normal" fixes, I manually created the folder, set the permissions and now they can login. Weird.

Commented:
you can restore to previous date in safe mode, to fix the issue. user profile service failed

Gain unlimited access to on-demand training courses with an Experts Exchange subscription.

Get Access
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Empower Your Career
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.