We help IT Professionals succeed at work.

Setup POP3 in Exchange 2007

1,936 Views
Last Modified: 2013-11-29
How can i setup POP3 in single exchange server?

Even now i have turn on POP3 but i still have some issue,it stop at the authentication " Log onto incoming server(pop3)" it keep prompt for authentication.. i dont know where i have miss out.

Please guide on how to setup pop3 in exchange 2007.
Comment
Watch Question

Commented:
Hello,
Did you try to log on with DOMAIN\username or user@domain.com login?
See this link, maybe it could help:
http://technet.microsoft.com/en-us/library/bb124498(EXCHG.80).aspx

Author

Commented:
Hi ach_patil:,

I have view the pages and try.. it not work...
it seen like the authetication part having issue where it prompt for username and password....
How are you entering the login details??

Commented:
In the mail client just to see if it has some effect on authentication but maybe I'm wrong.

Author

Commented:
hi tomex07,
I have view the website before... i going to setup a single exchange server.... what is the authetication method is good to use?

where this pop will access from external... thanks.
.

Commented:
Sorry if I should be trawling through the links provided but by default pop3 in Exchange 2007 uses secure access out of the box. Try running this cmdlet in EMS

set-popsettings -logintype plaintextlogin

Then try once more.

Author

Commented:
hi ach_patil,

in the pop3 i enter the information as below:-
username:administrator@xxxxx.com

incoming server:pop.xxx.com
outgoing server: smtp.xxx.com

i got 1 question.. in more settings.. the outgoing server should i check my outgoing server require authetication?

and in Advanced should i check SSL?

Author

Commented:
HI johan_strange, still cannot...
This is a fresh installatoin for exchange 2007, Here are the step i done....

Set-service msExchangePOP3 -startuptype automatic
Set-PopSettings -UnencryptedOrTLSBindings IPaddress:Port
Set-PopSettings -LoginType PlainTextLogin
Set-CasMailbox MailboxName -Popenabled:$true
Restart-service MSExchangepop3

am i miss out anything?

Author

Commented:
Here are the latest error i have, now i able to receive email but when i click on send. i will hits an error message:

Sending' reported error (0x800CCC78) : 'Unable to send the message. Please verify the e-mail address in your account properties.  The server responded: 530 5.7.1 Client was not authenticated'

I notice if on the exhange permission i allow anonymous, i able to send and receive. is that anything i need to set to work with domain or exchange authetication?

Thanks
.

Commented:
So the initial problemn is resolved, you receive mail which is what the pop3 protocol does, sending mail uses SMTP which you know of course. All you need to do now is to relay mail through your Exchange Server using SMTP.

When you set this up in Outlook there is an option for "my outgoing server requires authentication" , ensure this has your account settings. If this still fails check the Authentication and permissions settings on your Send Connector for port 25, it needs basic authentication and Exchange Users. Do not remove any settings from the connector.

Author

Commented:
I need to use port 567 for outgoing smtp, where can i do the settings and changes?
FYI this pop3 i am using non-ssl settings.

and in the Outlook there is an option for "my outgoing server requires authentication".
am i should choose "log on using "username/passowrd" ?

Author

Commented:
Where can i configure relay mail through your Exchange Server using SMTP?
.

Commented:
If you go to EMC and drill down to Server Config / HT you can add a new Recieve connector using TCP 567. Sometimes you will need to add an additional connector, for instance if you ISP does not allow yout o relay on 25 outside of their network you may need to do this. I have done similar for a sub office in Paris which uses Wanadoo, remember that you will need to creatre a rule on your permiter Firewall to allow for this.
.

Commented:
RE: Where can i configure relay mail through your Exchange Server using SMTP?

This is done when you authenticate, use the setting in outlook "my outgoing server requires authentication" enter the username and password.

Author

Commented:
johan_strange:,

I able to update the port using 567, but i still getting same message

Task x.x.x.x- Sending' reported error (0x800CCC78) : 'Unable to send the message. Please verify the e-mail address in your account properties.  The server responded: 530 5.7.1 Client was not authenticated'

Even i update the outgoing server by entering username and password but still the same... is that neeed to some something on the SendConnector?

Author

Commented:
I still new to POP3 setup, to make myself understand on the setup.

If Outlook connect via Ms Exchange Server, all email will route internally.. right?
Users <----> users

If Outlook connect via POP3, can i say treat this as external email. Where every single email will route to external only receive my a internal user?
users <----> SMTP connector <----> users



.

Commented:
Can you advise the settings on the receive connector for port 567?

pop3 is the protocol you are using to obtain your mail, which by defauilt downloads to your mail client and deletes the mail from the server. You send mail using SMTP not pop3.

Author

Commented:
johan_strange:

I apply the port 567 settings in following location:-
EMC - Server Config - Hub Transport - Receive (Client connector) - Network Tab - Under use following email to receive email - add the 567 port.

Is that correct?

Author

Commented:
530 5.7.1 Client was not authenticated

From the Server when i do a telnet to port 25 and 110 and 587 i get this error?

Can i know where i set the setting to allow telnet?
Cause i notice the pop3 issue is due to the SMTP is having this issue.

Thanks.
.

Commented:
WhackAMod - does that mean I have given the wrong infomation here ? because I do not think I have, remember you can offer advice but its then down to the asker to follow it therefore just because a question does not get closed quickly it does not mean that the expert answering knows jack.
.

Commented:
When you telnet the server do you see the SMTP banner? ensure you append the port number to the telnet command or youw ill fail unles you have a telnet Server running:

telnet servername 25

Do you have a local application level firewall running on your Exchange Server?

Also do not add the additional port to the existing connector, create a new one like I said.
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

We cannot send e-mail with one of our mail enabled distribution groups using MS Outlook 2003 POP unless the user sending the e-mail has Domain Admin privileges. Below is our current configuration and will do the best I can to explain how we have things configured:
We are running Windows Server 2008 Standard SP1 and MS Exchange 2007 SP1 Version 8.1 (Build 240.6). The Microsoft Exchange POP3 service is started/running. We enabled POP and SMTP on the internal cert using the following command:

Enable-ExchangeCertificate thumbprint
84E426873B43ABF996729B4F73B3726322B9B9C6 services "POP,SMTP"
Result from Get-ExchangeCertificate:
Thumbprint                                                                               Services       Subject
----------------                                                                               ------------       -----------
84E426873B43ABF996729B4F73B3726322B9B9C6   .P..S               CN=server2
Under Server Configuration->Client Access->POP3 and IMAP4 tab->Double-Click POP3
POP3 settings screen shot attached
Under our POP E-mail Account settings we have server2 as our Outgoing mail server (SMTP).  We can ping SERVER2 and the name resolves fine so we don't think DNS is an issue.  
E-mail Account Settings->More Settings->Outgoing Server
Outgoing Server settings screen shot attached
E-mail Acconts Settings->More Settings->Advanced
Advanced settings screen shot attached
The MS Outlook error we are receiving 0x800CCC7D Your outgoing (SMTP) server does not suport SSL-secured connections. If SSL-secured connections have worked in the past, contact your server administrator or Internet service provider (ISP):
MS Outlook send/receive error attached
In other words, we created an e-mail enabled distribution group.  Domain users with MS Outlook 2003 send e-mail via POP as the distribution group account.  Unless the Domain User is a member of the Domain Admins group they cannot send e-mail and receive errors.  We have toggled the POP3 Authentication configuration within the MS Exchange Console from Plain text logon to Secure logon and receive no luck.  Each Domain User sending has Mailbox Features POP3 Enabled.  We have also toggled MS Outlook 2003 More Settings->Advanced Outgoing server port from 587 to 25 and checked and un-checked the "This server requires an encrypted connection (SSL)".  None of these changes help and result in an MS Outlook NDR:

Your message did not reach some or all of the intended recipients.
Subject: Test
Sent: 4/21/2009 9:38 PM
The following recipient(s) could not be reached:
'John Doe' on 4/21/2009 9:38 PM
550 5.7.1 Unable to relay
 Ultimately, our goal is to remove Domain Admin priviliges to users and allow them to send e-mail with a mail enabled distribution group via MS Outlook. After upgrading from MS Server 2003 Standard we lost the ability to do this.
 
 

POP3-Properties.JPG
Outgoing-Server-Settings.JPG
Outlook-Advanced-Settings.JPG
Outlook-Send-Receive-Error-SSL.JPG
.

Commented:
Hi, The answer to this issue is not related to POP3. In EMS go to Server config then select the HT node, look at the client receive connector authentication tab and ensure it is set to TLS. Also Telnet the Exchange 2007 Server on port 587 and type ehlo , check you see the starttls verb. These are just the basic steps I would personally start with so let me know how you get on and failing this post a new question in the Exchange Zone and I almost gaurantee someone will fix this for you.
I've attached screen shot for Server Configuration->Hub Transport->Client->Authentication
It looks as though we have this setting configured for TLS. I checked Enable Domain Security (Mutual Auth TLS) to see if that worked.
We can telnet to port 587. When we type ehlo we get the following results:
250-mail.blah.com Hello [10.10.10.3]
250-SIZE 10485760
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-STARTTLS
250-AUTH GSSAPI NTLM
250-8BITMIME
250-BINARYMIME
250 CHUNKING
 

Server-HubTransport-ClientProper.JPG

Gain unlimited access to on-demand training courses with an Experts Exchange subscription.

Get Access
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Empower Your Career
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.