troubleshooting Question

Exchange POP3 not working

Avatar of BenyG
BenyG asked on
Email ClientsExchangeEmail Servers
12 Comments1 Solution2055 ViewsLast Modified:
Dear all,

I have an issue with Exchange 2003 SP2 where POP3 is not working. Essentially users cannot connect to it - when telnetting to it on port 110 the banner is not displayed but it does connect - it looks like it is waiting for a response from the client; however as soon as I start to type anything the server breaks the connection. When telnetting from Linux it breaks the connection straight away.

Nothing is on the logs - apart from the service being successfully restarted which does not fix the problem. I tried changing around all the POP3 settings, still not luck.

I have ruled out network issues - issue occurs when telnetting to 127.0.0.1 as well.

Please let me know if you require further information. Does anyone have any info on what this could be?

Thanks,

Benjamin
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 12 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 12 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros