We help IT Professionals succeed at work.
Get Started

Inaccessible Resource when mapping from an SP3 to SP2 laptop

394 Views
Last Modified: 2008-09-29
Hi,

Has anyone encountered this problem?

When trying to map drive letter to a shared folder between two laptops -from one with SP2 to one with SP3 through a switch, I get an error saying inaccessible resource....permissions....

I can:
ping the other from each pc.  
use net view to see both from each pc.
map from  the SP3 pc to the same shared folder on SP2 but not from the SP3 machine to the SP2 machine.

Then I ran the SP3 update on the SP2 machine which resolved the problem.  

As long as both pc's have the same SP3 update...I can map ok.   But not from an SP2 machine to an SP3.

Is there anything I can tweak on the SP2 machine?


Thanks
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 12 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE