We help IT Professionals succeed at work.
Get Started

No IOS on 1700 in rommon mode, want to put new IOS but XMODEM transfer takes too lond and keeps failing

rigger80
rigger80 asked
on
882 Views
Last Modified: 2010-04-21
A 1721 router has lost it IOS and gone into Rommon mode, there is nothing in the flash memory, I need to put a new IOS on it however according to Cisco tftp is not an option in Rommon mode as the fastethernet port is unavailable.

http://www.cisco.com/en/US/docs/routers/access/1700/1701/software/configuration/guide/rom_mon.html#wp1005241

I tried via XMODEM, however, it constantly fails after about 10 minutes and is very slow.

Any other ideas?
Comment
Watch Question
Systems Architect
CERTIFIED EXPERT
Top Expert 2008
Commented:
This problem has been solved!
Unlock 1 Answer and 4 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE