We help IT Professionals succeed at work.
Get Started

failed to extend rollback segment

Jason Minton
Jason Minton asked
on
2,100 Views
Last Modified: 2013-12-19
I am getting this error periodically (most of the time, but sometimes it works).

ORA-01562: failed to extend rollback segment number 16
ORA-01650: unable to extend rollback segment R16 by 8 in tablespace RBS

I have turned LOGGING off on my tables and my indices, yet I still get the error.

Another thing that seems strange is the fact it is complaining about the RBS tablespace, but when I look at my tables they are in the USERS tablespace.

I'm not an Oracle expert by any means... Please help!  Let me know what information I should provide.
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 6 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE