We help IT Professionals succeed at work.
Get Started

Exchange 2007 will receive mail but will not send

pnunez72
pnunez72 asked
on
407 Views
Last Modified: 2012-06-27
I have recently migrated an Exchange 2003 org to Exchange 2007 sp1.  After the migration everything has been going perfect.  I recently to add a send connector to send mail to another Exchange 2003 server in a different org and domain, but on the same LAN.  Once I created the connector I could no longer send mail externally from the Exchange 2007 server.  I deleted the connector and thought all would be well.  The issue is still there.  I then deleted the original send connector to the internet and re-created it.  Still nothing.  PLEASE HELP!
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 19 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE