• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1108
  • Last Modified:

GPO proxy settings not getting applied on IE7

Hi,

I have IE7 installed on XP Prof. SP3 system. When we configure Proxy IP assignment to user desktops, GP policy wont get applied to IE7 browsers.
GPRESULT shows required rsop results but IE7 is not picking them and stops net surfing.
I have done all GP settings that i could get on net while searching for this problem, but no luck.
I tried uninstalling IE7 and it worked with IE6. For some reason we need to be on IE7. Can some one guide us to resolve this issue?

VJ
0
vikasjus
Asked:
vikasjus
1 Solution
 
wolfcamelCommented:
it may be something like google toolbat, or the antivirus is "protecting" you from IE changes.
0
 
igor-1965Commented:
Make sure you have appropriate .ADM Administrative Template files installed on the computer you use to create / edit your GPOs.

Here: http://www.microsoft.com/downloads/details.aspx?FamilyID=11AB3E81-6462-4FDA-8EE5-FCB8264C44B1&displaylang=en  or here:  http://www.microsoft.com/downloads/details.aspx?FamilyID=92759D4B-7112-4B6C-AD4A-BBF3802A5C9B&displaylang=en
0
 
slam69Commented:
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
slam69Commented:
the proxy settings in IE7 are done by machine and NOt by user thereforew although teh policies are applied IE7 doesnt use them

to get round this either disable teh key as in teh KB above OR create an Ou for all your computer accoutns and place them in it then apply the proxy gpos to that OU
0
 
vikasjusAuthor Commented:
I tried all these .adm replacement and KB 555850. no use of that.
0
 
slam69Commented:
well the proxy is not being applied as its taking the machines settings i am 100% confident of that did you try creating the computer ou within ad and adding the gpo to that group?
0
 
vikasjusAuthor Commented:
I have created test ou and doing all these R&D under that only as i can not touch production OU's and can not change policy set on that. So it is fresh OU as per you  and in which test machin and test users are pushed.
0
 
slam69Commented:
only put the machine not the user in and make it part of the machien configuration gpo not the user
0
 
vikasjusAuthor Commented:
u mean ou should have machin and policy define on ou should have gp with define proxy ip under user configuration and Make proxy settings per-machine (rather than per-user) under computer config.
0
 
slam69Commented:
thats exactly it, like i said for some reason m$ decided to make proxy settings for IE7 on a per machine basis as opposed to per user
0
 
vikasjusAuthor Commented:
Soory It is not working in that manner also
0
 
slam69Commented:
I am at a loss then, if you google this fault it is well documented and known difference between IE6 and 7 and the above steps have alklways remedied in teh past I am unsure how else I can proceed with this as its the known resolution?
0
 
vikasjusAuthor Commented:
Problem is resolve. It was exclusion that was having ipaddress:port number. Group policy will not be applied if any thing other than ; is entered in proxy ip assignments.
0
 
slam69Commented:
not too sure i understand what you have out there but congrats on teh solve please close as you deem appropriate
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now