Solved

Outlook reports 'you do not have permission to move items' when an Exchange user tries to empty their junk mail

Posted on 2008-09-29
5
1,094 Views
Last Modified: 2010-08-05
An exchange user understandably has full access rights set to their own mailbox; however the following error message appears when they try to empty their junk mail folder within Outlook 2003 on a well specified Windows XP Pro computer.

"You do not have permission to move items in this folder. To check permssions for this folder, right click and select properties. see the folder owner or administrator to change permissions"

What could be causing the above issue, as the permissions are correct. Also recently Outlook froze and the only way around this was to rename and then re-create the .ost file, which worked fine for several weeks. When the .ost file was re-created however, some old emails were then marked as unread?

I am not sure if the above has any bearing on the error message, or if indeed there is some form of communication problem between Exchange server and this computer? The other computers are currently working fine, although intermittently a Windows update seems to cause network communication problems.
0
Comment
Question by:itcroydon
5 Comments
 
LVL 29

Assisted Solution

by:Michael W
Michael W earned 100 total points
Comment Utility
0
 
LVL 1

Author Comment

by:itcroydon
Comment Utility
Yes I noticed this post as well; however there is no .pst file used in this situation, with Exchange server and the ost file has been removed and a new one re-created without success.
0
 
LVL 13

Accepted Solution

by:
ach_patil earned 200 total points
Comment Utility
Try removing the Cached Mode off and then try to delete emails in their junk mail folder. If you are able to delete it, in that case its to do with OST file permissions.

If you need Cached Mode, try to recreate the profile with a different OST file.
0
 
LVL 74

Assisted Solution

by:Jeffrey Kane - TechSoEasy
Jeffrey Kane - TechSoEasy earned 200 total points
Comment Utility
First, check to see if the permissions problem is actually on the server by using Outlook Web Access and seeing if the user can delete the messages from that interface.  If so, then you don't need to disable "Cached Mode".  Just delete the .ost file and it'll recreate itself.

Jeff
TechSoEasy
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
Comment Utility
I'm just curious... was there something else you needed to do to resolve this problem other than what I suggested?  Because you gave a grade of "B" which would indicate that my answer wasn't complete.  Furthermore, you stated in your comment above that mwecomputers answer wasn't applicable.

Please review http://www.experts-exchange.com/help.jsp#hi403 for more info.

Thanks.

Jeff
TechSoEasy
0

Featured Post

Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

Join & Write a Comment

Outlook Free & Paid Tools
ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now