• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 194
  • Last Modified:

outlook 2007

Save document as diaglog box keeps popping up and cannot get rid of it by clicking
0
rcamarse
Asked:
rcamarse
1 Solution
 
war1Commented:
Hello rcamarse,

Go to Windows Explorer > Tools > Folder Options >  File Types tab.  Scroll down to the extension that you are opening.  Click Advanced button. Uncheck Confirm open after download. Click OK. Restart computer.

Hope this helps!
war1
0
 
rcamarseAuthor Commented:
Yes it helped. I just had to click on the right settings on file tab / folders option
Thanks..
0

Featured Post

Become an Android App Developer

Ready to kick start your career in 2018? Learn how to build an Android app in January’s Course of the Month and open the door to new opportunities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now