Solved

HP Procurve 2524 Configuaration Report errors

Posted on 2008-09-29
5
1,877 Views
Last Modified: 2013-12-01
Hi Experts,

Im trying to work on our Network backbone and have come across a mind field to say the least (lets just say it has grown organicly)  Anyhoooo

I got the following report on one of our HP J4813A 2524 PRocurve switches using the Top tools software:

Running configuration:

; J4813A Configuration Editor; Created on release #F.04.08

hostname "HP ProCurve Switch 2524"
snmp-server location "6th Floor"
time daylight-time-rule None
cdp run
ip default-gateway 192.168.30.50
snmp-server community "public" Unrestricted
snmp-server host 192.168.30.20 "public" Not-INFO
snmp-server host 192.168.30.135 "public"
snmp-server host 192.168.30.146 "public" Not-INFO
vlan 1
   name "DEFAULT_VLAN"
   untagged 1-26
   ip address 192.168.30.23 255.255.255.0
   exit
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder broadcast-storm sensitivity high
fault-finder loss-of-link sensitivity high
no aaa port-access authenticator active


Is this anything to worry about ?

Thanks
AL
0
Comment
Question by:Aladdin78
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 13

Assisted Solution

by:Quori
Quori earned 150 total points
ID: 22600554
I see no issue there, though the idea of snmp community "public" being unrestricted is a bit daunting.
0
 
LVL 10

Accepted Solution

by:
kyleb84 earned 200 total points
ID: 22602601
Might want to do a Firmware upgrade...

I've had weird things happen a while ago when a customer had one of those switches with a 4.something firmware.

(http://www.hp.com/rnd/software/j4812569.htm)
0
 
LVL 10

Expert Comment

by:kyleb84
ID: 22602724
Forgot to mention;

Had to re-write the config too, it didn't like the "old" commands in there.
0
 
LVL 4

Assisted Solution

by:damalano
damalano earned 150 total points
ID: 22621479
looks good to me
0
 

Author Closing Comment

by:Aladdin78
ID: 31501180
Thanks guys you all gave me something to think about
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

One good source is the manufacturer's web site. Even though the device operating system is changing, the hardware isn't. Going to the support site and looking at the Vista drivers provides a starting point for identifying system hardware for which d…
A while back when OPSMGR 2012 was released we were very excited about getting it into our environment and upgrading our 2007 implementation,  we started our planning and we then proceeded with our implementation. All went as planned & our system …
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question