Destination Host Unreachable

I am stumped.
I have a machine that cannot conect to the internet.
Windows XP SP2.
In CMD i can release and renew the IP address.
I can ping the Gateway/DHCP/DNS Servers.
I cannot ping out to any internet site, all i get back from the ping is a "Destination Host Unreachable" error.
I am an IT tech and i commonly deal with network issues like this, but this has never happened to me before.
If i boot the machine in safe mode with networking and i can get out to the internet and ping sites.
if i tracert while in safemode the hops come back and it connects ok.
if i tracert in normal boot, the only hop i get back is a Destination host unreachable error.
if i "route print" in CMD i can see that the gateways and DHCP's are all ok.
it shows that for any address, it will connect to my gateway and resolve through my DHCP.
also if i ping a site, it shows that it connects through my DHCP and resolves the address.
This is really bothering me and i appreciate any help.
Other things i have tried:
-putting in a different NIC card
-updating NIC drivers
-rolling back NIC drivers
Thanks.
JordanMrazekAsked:
Who is Participating?
 
zgiuffriaCommented:
Also... Was mcafee or norton installed on this machine?  If so you will need to run the removal tools...
0
 
bhnmiCommented:
When trying to ping a host outside of your network are you using an IP address or hostname?
0
 
BigCasinoCommented:
Sounds like a firewall either built in or added on.  Is there one installed or activated?
0
Network Scalability - Handle Complex Environments

Monitor your entire network from a single platform. Free 30 Day Trial Now!

 
R_JanssenCommented:
If it works in safe mode but doesn't whilst you boot normally it means that something is blocking. Check if you have accidently multiple firewalls installed (MS Firewall + something?).
Check the TCPIP driver (see eventlog if it failed to load?) as that would cause the behaviour you mentioned. Also check if the protocols are checked in the network props.
 
0
 
zgiuffriaCommented:
Have you tried to run the winsock fix?

http://www.snapfiles.com/get/winsockxpfix.html
0
 
dragonjimCommented:
Any chance this is running Windows XP SP3?

I saw something similar with SP3 a few times; overinstalled with original XP CD, and all worked fine again... haven't tried SP3 on these machine since.
0
 
BigCasinoCommented:
If you have physical connectivity in one software configuration, as evidenced through the successful ping or tracrt,  and none in the other I would suspect that a program is "managing" your connection.
0
 
dragonjimCommented:
... Something with SP3 and registry settings -- I did take several hours to crawl through the registry with limited success (only google would resolve correctly afterward ... better than nothing)... but ended up overinstalling.
0
 
JordanMrazekAuthor Commented:
when i try to ping an outside host i have used both an IP and a host name such as www.google.com.
the only active firewall is Windows Firewall and i disabled that and tested, it still happens.
i checked the eventlog and it is clean, no driver failures.
it is Definitly SP2, i declined the SP3 update.
norton antivirus is on the machine but not the firewall.
i will try re-installing norton and remove it using my removal tool.

0
 
zgiuffriaCommented:
After you do that remember to fix winsock.  (important)
0
 
JordanMrazekAuthor Commented:
Issue Resolved.
Norton Anti-virus was causing the issue.
for whatever reason.
Thank You zgiuffria.
0
 
JordanMrazekAuthor Commented:
Thank You.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.