Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Secure Connection Failed-

Posted on 2008-09-29
8
Medium Priority
?
1,708 Views
Last Modified: 2012-05-05
Upgraded to Vista Ultimate from Vista Home and after the upgrade i can not access any https error, I can get to all other pages except pages requesting secure encryption. This is the error i keep getting

Secure Connection Failed  

An error occurred during a connection to login.yahoo.com.

Cannot communicate securely with peer: no common encryption algorithm(s).

(Error code: ssl_error_no_cypher_overlap)
The page you are trying to view can not be shown because the authenticity of the received data could not be verified.
0
Comment
Question by:cgooden01
  • 4
  • 2
7 Comments
 
LVL 13

Expert Comment

by:TechTiger007
ID: 22599276
Goto Internet options and check if SSL is enabled . Also goto properties of your network connection and check if SSL is enabled there
0
 

Author Comment

by:cgooden01
ID: 22607759
SSL is enabled....but still the problem exists.  
0
 
LVL 13

Expert Comment

by:TechTiger007
ID: 22738371
sorry for the late reply
goto Tools menu ? Internet options > Goto security tab, select "Advanced" tab and click on "Restore Defaults". also select "Security" tab and click on Internet zone and select Default settings

If this dont work add the site to trusted sites list
0
Cyber Threats to Small Businesses (Part 1)

This past May, Webroot surveyed more than 600 IT decision-makers at medium-sized companies to see how these small businesses perceived new threats facing their organizations.  Read what Webroot CISO, Gary Hayslip, has to say about the survey in part 1 of this 2-part blog series.

 

Author Comment

by:cgooden01
ID: 22772842
Tried that TechTiger,,but to no avail..im pretty much a networking guy and have done install with my eye closed..but this one is something i really want to solve....dont want to have to reformat and reinstall my OS for this...
0
 

Author Comment

by:cgooden01
ID: 22865148
The problem was a security policy that blocked out ...secure socket layers......Resolved.  Thanks for your assistance on this...
0
 

Author Comment

by:cgooden01
ID: 22865152
If this happens to ever happen again. first thing to check that i overlooked was a local security policy
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 23101299
PAQed with points refunded (125)

Computer101
EE Admin
0

Featured Post

Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Originally, this post was published on Monitis Blog, you can check it here . It goes without saying that technology has transformed society and the very nature of how we live, work, and communicate in ways that would’ve been incomprehensible 5 ye…
The well known Cerber ransomware continues to spread this summer through spear phishing email campaigns targeting enterprises. Learn how it easily bypasses traditional defenses - and what you can do to protect your data.
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …
Suggested Courses

580 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question