Solved

Secure Connection Failed-

Posted on 2008-09-29
8
1,689 Views
Last Modified: 2012-05-05
Upgraded to Vista Ultimate from Vista Home and after the upgrade i can not access any https error, I can get to all other pages except pages requesting secure encryption. This is the error i keep getting

Secure Connection Failed  

An error occurred during a connection to login.yahoo.com.

Cannot communicate securely with peer: no common encryption algorithm(s).

(Error code: ssl_error_no_cypher_overlap)
The page you are trying to view can not be shown because the authenticity of the received data could not be verified.
0
Comment
Question by:cgooden01
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
8 Comments
 
LVL 13

Expert Comment

by:TechTiger007
ID: 22599276
Goto Internet options and check if SSL is enabled . Also goto properties of your network connection and check if SSL is enabled there
0
 

Author Comment

by:cgooden01
ID: 22607759
SSL is enabled....but still the problem exists.  
0
 
LVL 13

Expert Comment

by:TechTiger007
ID: 22738371
sorry for the late reply
goto Tools menu ? Internet options > Goto security tab, select "Advanced" tab and click on "Restore Defaults". also select "Security" tab and click on Internet zone and select Default settings

If this dont work add the site to trusted sites list
0
Ready to trade in that old firewall?

Whether you need to trade-up to a shiny new Firebox or just ready to upgrade from whatever appliance you're using now, WatchGuard has the right appliance for you! Find your perfect Firebox today with appliance sizing tool!

 

Author Comment

by:cgooden01
ID: 22772842
Tried that TechTiger,,but to no avail..im pretty much a networking guy and have done install with my eye closed..but this one is something i really want to solve....dont want to have to reformat and reinstall my OS for this...
0
 

Author Comment

by:cgooden01
ID: 22865148
The problem was a security policy that blocked out ...secure socket layers......Resolved.  Thanks for your assistance on this...
0
 

Author Comment

by:cgooden01
ID: 22865152
If this happens to ever happen again. first thing to check that i overlooked was a local security policy
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 23101299
PAQed with points refunded (125)

Computer101
EE Admin
0

Featured Post

Building an interactive eFuture classroom

Watch and learn how ATEN provided a total control system solution including seamless switching matrix switch, HDBaseT extenders, PDU, lighting control to build an interactive eFuture classroom.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Businesses who process credit card payments have to adhere to PCI Compliance standards. Here’s why that’s important.
This article is in regards to the Cisco QSFP-4SFP10G-CU1M cables, which are designed to uplink/downlink 40GB ports to 10GB SFP ports. I recently experienced this and found very little configuration documentation on how these are supposed to be confi…
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …

632 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question