Solved

Citrix is a big headach

Posted on 2008-09-29
3
1,000 Views
Last Modified: 2012-05-05
Okay our Citrix server was giving a problem last week which you guys helped solve thanks guys. Anyways now I come in today and the resources will not work the event viewer in the web server shows this

All of the configured STAs failed to respond to this XML transaction. [Log ID: 26a7d72e]

An error occurred while attempting to connect to the MetaFrame server "citrixone.xxxx.com" on port "80". Please make sure that the Citrix XML Service is running on the MetaFrame servers and listening on a valid port. If the Citrix XML Service is configured to share ports with the Internet Information Service (IIS), please make sure that the IIS WWW service is running.  This message was reported from the XML Service at address "http://citrixone.xxxx.com/scripts/CtxSTA.dll".  This STA could not be contacted and will be temporarily removed from the list of active services. [Log ID: 9c4aa62]

both servers are communicating using port 8080 and if I switch them to port 80 the last error I was gettng lst week which was

ERROR: The supplied credentials could not be validated. Either they are incorrect, or there is a problem with the authentication system. Try again, or contact your help desk or system administrator for help

anyways can log in fine try to access applications and I get this error   ERROR: An error has occurred while connecting to the requested resource. I tested the applications last week and everything was fine
0
Comment
Question by:arahming
  • 2
3 Comments
 
LVL 1

Author Comment

by:arahming
ID: 22600009
getting this on the server farm inside the DMZ noticed its all during the same time

Windows cannot query for the list of Group Policy objects. Check the event log for possible messages previously logged by the policy engine that describes the reason for this.

another

The Group Policy client-side extension Folder Redirection failed to execute. Please look for any errors reported earlier by that extension.

Windows cannot bind to mydomain.com domain. (Invalid Credentials). Group Policy processing aborted.

0
 
LVL 4

Expert Comment

by:FourBeers
ID: 22603802
I wonder if the computer account has lost it's trust relationship with the domain?  That may cause the last error message referring to Invalid Credentials (checking the event log will confirm this).  If so you may have to rejoin it to the domain.
0
 
LVL 1

Accepted Solution

by:
arahming earned 0 total points
ID: 22615936
It was acctually a problem with port settings between the WI and the citrix farm
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
Last week, our Skyport webinar on “How to secure your Active Directory” (https://www.experts-exchange.com/videos/5810/Webinar-Is-Your-Active-Directory-as-Secure-as-You-Think.html?cid=Gene_Skyport) provided 218 attendees with a step-by-step guide for…
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question