Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Metro Ethernet PTP Setup

Posted on 2008-09-29
3
Medium Priority
?
737 Views
Last Modified: 2013-12-01
I am trying to setup a new Metro E point-to-point connection.  At each site I have the Metro E terminated on my G0/1 port of the 3560.  I have port fa0/8 on each 3560 going to my internal LAN.  I can ping from router to router (i.e. ping remote WAN port), but I can not ping the LAN on the remote side.  Here are my configs:

Site 1:

ip routing
!
interface GigabitEthernet0/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 434
switchport mode trunk
switchport nonegotiate
!
interface Vlan1
 ip address 192.168.1.4 255.255.255.0
!
interface Vlan434
 ip address 10.0.0.2 255.255.255.0
!
ip route 192.168.0.0 10.0.0.1

Site 2:
ip routing
!
interface GigabitEthernet0/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 434
switchport mode trunk
switchport nonegotiate
!
interface Vlan1
 ip address 192.168.0.4 255.255.255.0
!
interface Vlan434
 ip address 10.0.0.1 255.255.255.0
!
ip route 192.168.1.0 10.0.0.2

The G0/1 configuration finally allowed me to ping from one 3560 to the other (wan side).  Still can't route to other subnet though.
0
Comment
Question by:matthewi
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 13

Assisted Solution

by:Quori
Quori earned 400 total points
ID: 22601753
I don't recall if VLAN 1 is allowed by default, try allowing it across the trunk.
0
 
LVL 32

Accepted Solution

by:
harbor235 earned 1600 total points
ID: 22603906


No need to trunk vlan 1 because you are routing to that network, your ip route command looks wrong,
should be;

ip route 192.168.x.x 255.255.255.0 10.0.0.x

is that just a typo?

I assume you are pinging the correct address?
0

Featured Post

When ransomware hits your clients, what do you do?

MSPs: Endpoint security isn’t enough to prevent ransomware.
As the impact and severity of crypto ransomware attacks has grown, Webroot fought back, not just by building a next-gen endpoint solution capable of preventing ransomware attacks but also by being a thought leader.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Creating an OSPF network that automatically (dynamically) reroutes network traffic over other connections to prevent network downtime.
If you are thinking of adopting cloud services, or just curious as to what ‘the cloud’ can offer then the leader according to Gartner for Infrastructure as a Service (IaaS) is Amazon Web Services (AWS).  When I started using AWS I was completely new…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question