Solved

PCAnywhere thru two sites with sonicwall TZ170's

Posted on 2008-09-29
5
370 Views
Last Modified: 2013-11-30
I have two locations with TZ170's, PCAnywhere is setup on 3 workstations at both locations, just recently setup the TZ's. Access from anywhere outside the offices is fine (Service/Rule all set). Just learned (to my surprise) today that no one can access each other from behind the firewall, also noticed that I can Remote Desktop the computers behind it either from either location, but fine from outside. I am competent enough to get it setup this far and I have tried to put in a rule to open the same port "in reverse" but nothing seems to work, there has to be simple solution and I can be the only one who has ever done this, if any one knows what I'm missing, please help!
0
Comment
Question by:TOMBARACEK
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
5 Comments
 
LVL 5

Expert Comment

by:50centos
ID: 22601907
Try this rule first, then telnet the ports.
ANY --> PCAnywhere --> ANY
ANY --> RDP --> ANY

If you can get in from the rule above, try this rule:
LAN --> PCAnywhere --> LAN
LAN --> RDP --> LAN
0
 

Author Comment

by:TOMBARACEK
ID: 22604920
50centos: I think you are on the right track but I don't know exactly what to file in here, can you please be a little more explicit.

There is no service called RDP, if it is needed, then I need details on what to fill in to add that service.

Port Range? Protocal?

What do I fill in for (ANT-->PCAnywhere-->ANY) the rule?
Service?
Source? Add begin? Add End?
Destination? Add Begin? Add End?
0
 
LVL 5

Accepted Solution

by:
50centos earned 500 total points
ID: 22620004
There is no service called RDP, if it is needed, then I need details on what to fill in to add that service.

Port Range? Protocal? RDP = TCP/UDP = 3389
Port Range? Protocal? PCAnywhere = TCP/UDP = 5631-5632

What do I fill in for (ANY-->PCAnywhere-->ANY) the rule? Yes
Service?
Source? Add begin? Add End?
Destination? Add Begin? Add End?

See answer above. If the service RDP or Remote Desktop Protocol is not created. You may create them in your Services menu (don't know where it is, not a SonicWall user).
Services to create:
From Port 1024-65535 --> To Port 3389 = RDP
From Port 1024-65535 --> To Port 5631-5632 = PCAnywhere

After that, add that original rule that I posted. If it works, lock-down the rule that I posted.
0
 
LVL 5

Expert Comment

by:50centos
ID: 22620008
0

Featured Post

DevOps Toolchain Recommendations

Read this Gartner Research Note and discover how your IT organization can automate and optimize DevOps processes using a toolchain architecture.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
NIC teaming VMware vSwitch 9 62
Windows 10 64bit Mapped drive issue 38 123
DFS replication issue 7 67
Linksys EA8500 3 17
#Citrix #Citrix Netscaler #HTTP Compression #Load Balance
Meet the world's only “Transparent Cloud™” from Superb Internet Corporation. Now, you can experience firsthand a cloud platform that consistently outperforms Amazon Web Services (AWS), IBM’s Softlayer, and Microsoft’s Azure when it comes to CPU and …
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question