[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

How to correct the configuration for /exchange to /owa redirection when acessing 2007 mailboxes?

Posted on 2008-09-29
6
Medium Priority
?
597 Views
Last Modified: 2012-06-27
Scenario:
- 2 BE 2003 clustered with MCS
- 2 HT/CAS  clustered with NLB
- 2 MB clustered with VCS
I'm trying to access a 2007 mailbox using .../exchange and redirection to .../owa is not working.
No problems when I use .../owa directly.
0
Comment
Question by:baes64
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 11

Expert Comment

by:Bertling
ID: 22604410
hi there, right click > properties the owa sub dir in IIS and copy the directory pth.
then right click the excahnge sub folder > properties and then paste the owa path.
click ok
this will point the /exchange dir to the same location as /owa
0
 
LVL 31

Expert Comment

by:LeeDerbyshire
ID: 22604813
What happens when it doesn't work?  Any error messages displayed?  Or does it just not even attempt to redirect?
0
 

Author Comment

by:baes64
ID: 22607752
We need to keep OWA accessing both mailbox versions (2003 and 2007) and standard URL is .../exchange.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:baes64
ID: 22607780
Error: Internet Explorer cannot display the webpage
Last URL: .../exchweb/bin/auth/owaauth.dll
0
 
LVL 31

Expert Comment

by:LeeDerbyshire
ID: 22613459
There should be a bit more error text than that.  Try making sure that you have disabled the so-called 'Friendly HTTP Errors' (they're not) in your IE options, and see if you can see a status code, like 400,401,403,404,500,501,502, etc.  And hopefully a more specific error description.
0
 

Accepted Solution

by:
baes64 earned 0 total points
ID: 23037906
Symantec support recommended to create in VCS a service resource in Exchange service group for W3SVC service. It worked.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Know the reasons and solutions to move/import EDB to New Exchange Server. Also, find out how to recover an Exchange .edb file and to restore the file back.
If something goes wrong with Exchange, your IT resources are in trouble.All Exchange server migration processes are not designed to be identical and though migrating email from on-premises Exchange mailbox to Cloud’s Office 365 is relatively simple…
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
Suggested Courses

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question