Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

IIS errors - How do I install Autodesk Inventor 2009 ADMS & Content Center on XP64?

Posted on 2008-09-30
1
Medium Priority
?
6,513 Views
Last Modified: 2013-11-29
I wish to install Autodesk Inventor 2009 on my work computer and have done so, however I cannot install the Autodesk Data Management Server and Content Center Libraries.

The Story:
I tested Autodesk Inventor 2009 at home on my XP 32 bit ed. computer and liked it. I had no problems installing it, although I have NFI why I would need server software to use content center in a standalone install.

The Problem:
I repeated the same successful steps I had used at home earlier. Choose Inventor, ADMS & Content Center to install.
When prompted I installed IIS manually (through the Add/remove programs & without MS XP64 CD).
The install then continues installing Inventor, this is completed successfully, than during the installation of ADMS the errors in the attached printscreen are diagnosed.

I do not know how to fix them!

Other notes:
.NET framework 2.0 is installed before the installer runs. I tried uninstalling all present versions of it and retrying the installation of ADMS/CC libs. It didn't change anything.

If you go to Admin Stuff\Computer Management\Services & Applications\Internet Information Services\Web Pages\'right click Default Web Page'\Properties... you will see an ASP.NET tab (well on my home, 32bit XP computer I can) but at work on the x64 XP it isn't there. ??

I tried fixing with a MS Technote or KB article that seemed like it wouldn't hurt, I typed in some gibberish to cmd and it came back with the error that "a 64bit application (Autodesk Inventor etc.) can not run on 32bit IIS" (or words to that effect).



Any ideas? Could I download a x64 IIS to fix this?
IV-Install-Problems.JPG
0
Comment
Question by:royourboat
1 Comment
 

Accepted Solution

by:
royourboat earned 0 total points
ID: 22611152
I have fixed the first two errors by allowing and starting ASP.NET services.
I'm stoked.

Now just need to fix the bloody performance counter issue. The inventor installer says "make sure the windows performance counters are working correctly", how do I do this? I have a hinting suspicion it may be (lack of) priviledge related problem.


Please help!
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
Compliance and data security require steps be taken to prevent unauthorized users from copying data.  Here's one method to prevent data theft via USB drives (and writable optical media).
As developers, we are not limited to the functions provided by the VBA language. In addition, we can call the functions that are part of the Windows operating system. These functions are part of the Windows API (Application Programming Interface). U…
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …

783 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question