Solved

Cannot see shared Folder/Printer in Workgroup

Posted on 2008-09-30
3
685 Views
Last Modified: 2012-05-05
I have set up a small network at one of our sites.
It comprises of:

1 Win XP PC with a shared folder and printer (IP = DHCP assigned)
3 Win XP Laptops (IP = DHCP assigned)
1 D-Link Wireless ADSL2 Router ( IP = 192.168.1.1)

All 4 computers are part of a WORKGROUP with IP assigned automatically by the D-Link router.

2 of the laptops can access the shared folder/printer on the PC easily by going through [My Network Places] > [Entire Network] > [Microsoft Nework] > [Workgroup]. 1 of the laptops connects wirelessly and 1 by ethernet to the D-Link.

It is the third I am having trouble with. It connects via ethernet to the D-Link but cannot see any WORKGROUP computers in My Network Places. Even though I can ping the PC with the shares.
All it sees is the PRESTON group (the domain this laptop used to be a member of). But it is now definately a member of WORKGROUP!

How do I remove completely any references to the previous domain [PRESTON] and gain access to [WORKGROUP] and the shares?

Thank You
0
Comment
Question by:NELMO
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 3

Accepted Solution

by:
Styphon earned 500 total points
ID: 22604792
The first step would be to run the Network Wizard again. This should clear out any old references to previous workgroups and then reset all workgroup settings, allowing you to see the workgroup.
Failing that, you can forceably change the workgroup to something completely different and then change it back.
0
 
LVL 14

Expert Comment

by:igor-1965
ID: 22605855
On laptop, map a network drive via command prompt: NET USE G: \\<PC_Name>\<Share_Name> and in My Computer check if it is accessible.

If not successful, check out if "Computer Brawser" and "TCP/IP NetBIOS Helper" services are enabled and running. Also, try to change workgroup name to something different, reboot, then change back to workgroup name exactly the same as it set on PC with shares, reboot and check if accessible.

0
 

Author Closing Comment

by:NELMO
ID: 31502346
changed the workgroup name and then back again but no joy.
However, I then changed the way the user connected to the router from ethernet to wireless and picked up the workgroup straight away :-o
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Configuring Remote Assistance for use with SCCM
When asking a question in a forum or creating documentation, screenshots are vital tools that can convey a lot more information and save you and your reader a lot of time
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

626 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question