Solved

Watchguard Mobile VPN can Connect and transmit but NOT receive. Can not connect to network Drives.

Posted on 2008-09-30
3
2,759 Views
Last Modified: 2013-11-16
We have 3 "mobile users"  using laptops with Norton 360, Windows firewall turned off and connecting from the outside using Watchguards Mobile VPN connection.   All connections are set up exactly the same 2 of the three laptops connect, map to the network drives, can browse the network and are working fine.

 The third laptop is the problem.  No matter how I connect "IE. Dial-Up, LAN, OR W-LAN" It will connect to the VPN "I get the green light" BUT after that I am dead in the water!  If I try to click on the mapped network drives it times out after 30 seconds and says that they can not be found or are in use.  If I try to brows to a known network server it can not find it.  

My Only Clue is in the WatchGuard Mobile VPN Statistics window.  Where it says Data (TX) the data just adds up but where it says Data (RX) there is NOTHING?  It's sending data but not receiving anything at all.

Other than that I can browse the web and there is no email set up for this account so I can't try to hit the exchange server.
0
Comment
Question by:NDCsupport
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 32

Accepted Solution

by:
dpk_wal earned 500 total points
ID: 22612772
Can you check and confirm if the IP subnet of the 3rd PC is same as the network as behind WG; if this is the case the behavior is expected. You would need to change the IP subnet at one of the ends.

Also, check that there is no personal firewall on the machine which is blocking all the traffic.

Please check and update.

Thank you.
0
 

Author Comment

by:NDCsupport
ID: 22615957
Thank You dpk_wal:  I couldn't see the forest for the trees.

I was so focused on the VPN that I didn't look at DNS as an issue.  The IP was correct and the subnet was the same but it was resolving to a domain controller that was retired.  I tried to force the VPN to use the new domain controller and it would not.  I had to manually force the TCP/IP setting of the "Watchguard Secure Client Adapter" to use the new domain controller addresses, flushed the DNS, rebooted the PC and BOOM! It authenticated properly and I can now browse the network and map the drives.
0
 

Author Closing Comment

by:NDCsupport
ID: 31501604
Thank You for responding it was a DNS issue but I was so focused on the VPN and my lack of exp. with it I just needed a sencond opinion
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
RV042 site to site vpn can ping but not access server via rdp 6 39
eigrp in site-to-site vpn 4 74
Microsoft VPN Access - Routing and Remote Access 2 65
ASA configuration 2 47
Do you have a windows based Checkpoint SmartCenter for centralized Checkpoint management?  Have you ever backed up the firewall policy residing on the SmartCenter?  If you have then you know the hassles of connecting to the server, doing an upgrade_…
Juniper VPN devices are a popular alternative to using Cisco products. Last year I needed to set up an international site-to-site VPN over the Internet, but the client had high security requirements -- FIPS 140. What and Why of FIPS 140 Federa…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question