WSUS Clients can't connect and no default webpage

I just upgraded to WSUS 3.1 from 2.0.  My workstations are not contacting the server and there isn't a visible website on port 80.  I get an error:

HTTP Error 403.2 - Forbidden: Read access is denied.
Internet Information Services (IIS)

Thanks!
seag33kAsked:
Who is Participating?
 
ChiefITConnect With a Mentor Commented:
Is there a different port than 80 for clients? It use to be 80 on 2.0.  Did it change?

Only if you have another Website on that server. Then, it will default to port 8530. You can try to edit the GPO to include the port:
Example:
http:\\servername:8530

But the error you are seeing is saying access denied. Do you have the permissions set right in IIS?
0
 
Jerrod_WCommented:
Have you restarted your IIS since you finished the install?
0
 
seag33kAuthor Commented:
Yes the server was rebooted right after the install.
0
 
Jerrod_WCommented:
What exactly are you running on port 80, Intranet? Also, have you double checked your wsus setting to ensure that it is not using port 80 to talk to clients?
0
 
seag33kAuthor Commented:
Is there a different port than 80 for clients? It use to be 80 on 2.0.  Did it change?

Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.