[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1483
  • Last Modified:

Asus Commando Motherboard won't recognize 4 gigs of memory.

Have an ASUS Commnado motherboard.  Fresh install.   Kingston DDR2 memory - four 1 gig sticks)
the mb won't recognize two of them.   I have installed every update to the mb, as well as Wind. SP 3!   Any ideas?????

I'm using some memory intensive software....I'd really like to get this up.   If I can't, is there a way to really optimize memory (e.g. fool with the BIOS)?

thanks
0
ralphwalkerdj
Asked:
ralphwalkerdj
  • 14
  • 6
  • 5
  • +3
1 Solution
 
guydemarcoCommented:
Go to BIOS > Advanced, Memory Remap, change from Disabled to Enabled, save and exit.
0
 
rindiCommented:
Have you tested each module individually in each slot using memtest86+? If the two bad modules still don't work in any slot, they are bad and you'll have to replace them. If they don't work just in certain slots, then the mainboard is bad and you should get it replaced. You'll find the tool on the UBCD.

http://ultimatebootcd.com
0
 
guydemarcoCommented:
Note that XP 32-bit can use 3GB, go with the 64-bit version for all four gigs. Your original problem noted you lacked 2GB woth of ram, and the first post should fix that.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
rindiCommented:
Theoretically XP 32bit can use  4 GB. The total amount that actually can be used depends on what other hardware is installed or used by your system. Usually it is between 3.25 to 3.5 GB total. If you are only going to have a total of 4 GB, then it isn't worth using a 64bit OS, the difference in RAM is too small, and 64bit support is very bad for drivers, particularly for XP, speed is normally lower even with true 64 bit apps (which you probably don't have anyway).
0
 
ralphwalkerdjAuthor Commented:
I've tried 64 bit and my software doesn't work on it.   So that's out.   32 bit only goes up to 3.4 gigs.  Still a big improvement!   So, the question is, how do I get it up to 3.3+ gigs?  All the sticks are good!
0
 
guydemarcoCommented:
See my first post about the BIOS setting. :)
0
 
ralphwalkerdjAuthor Commented:
There is no "memory remap".  
0
 
rindiCommented:
Did you test your memory slots by just having one module installed and testing each slot alone using memtest86+? Sometimes the slots on the mainboards go bad and this would verify this.
0
 
guydemarcoCommented:
It's something along those lines under Advanced, I remember tweaking it so it would work on my son's gaming PC.
0
 
jamietonerCommented:
How much ram does the bios report? What video card(s) do you have installed?
0
 
ralphwalkerdjAuthor Commented:
Video card is NVidia.   7300.  
I have everest.  Reports 2 gigs.  
THE CARDS ARE PERFECT!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
There wasn't anything in BIOS/ADVANCED I feel comfortable getting into unles I know the exact thing. There was nothing even close to what you said, I don't think.
0
 
jamietonerCommented:
How much ram does the bios report? Everest only tells me what the os sees. The memory remap feature is under the northbridge chipset section of the advanced -> advanced chipset settings-> north bridge chipset configuration(page 4-24 of the manual).
0
 
_Commented:
Are all four sticks the same?

Some chipsets (mobos) have trouble when all four slots are used. You might need to manually relax the timings and bump up the voltage.
The specs on the memory would be helpful.
0
 
ralphwalkerdjAuthor Commented:
I ran Everest...
For System memory, it says........2048 MB (DDR2-667 DDR2 SDRAM)
DIMM1: Kinston 99C5316-019.A00LF
DIMM2 is identical

Thhanks again for help....hope we can nail this.
0
 
rindiCommented:
Everest doesn't necessarily show what the BIOS sees. What does the BIOS see (just go into the BIOS, don't start anything else). Also, you say the cards are perfect, I think you mean the memory modules are perfect. But are the slots the modules are inserted into also working? You can only test this using the tool I mentioned earlier. Did you use that tool? Your answers just aren't very clear, you must post details and how you tested with what results. For example, did you run memtest just with one RAM module, the test was good? Then  ran the test again with the same module in another slot an so on?
0
 
ralphwalkerdjAuthor Commented:
I'll try to give you those details ASAP.   But I just checked something:  25% of my memory is all used up when the computer merely boots!   I went into MS config and disabled some programs, such as the Acronis program that creates mirrors of your HD.   It's now down to 20%.   That right there is a big deal, right.  

I was also able to do the memory remap enable.   No change that I can see.

Also, there are diffferent types of memory: virtual memory;  paging file; swap space.   do these factor in?  The bottom line is that there is no way the program I have running - an orchestral choir simulation - should run into memory issues.  

Thanks again, and I'll get onto these issues.    

By the way, I think it may be a very simple answer: the commando mb was designed to run on a max of 4 half-gig sticks in XP 32.  
0
 
rindiCommented:
At the moment that isn't what interests us. That is all OS specific, and we want to know what the BIOS tells you (before the OS is active).
0
 
ralphwalkerdjAuthor Commented:
I just went to the ASUS site. Does this answer the question?


System shows my total available memory under 32-bit Windows XP is only 2GB when I have 4GB memory installed while having [Memory Remap] option enabled in BIOS.
When I disable this option, the total available memory under 32-bit Windows XP will then become 2.93GB.

Why is this?  Is there anything I can do to improve this?
 
 

 Answer
 
The root cause of this is due to one of the limitations of 32-bit Windows XP.  
When the memory remap option has been enabled in BIOS, the occupied memory address will then be remapped to addressable spaces above 4G.
Apart from that, as memory remap function has been implemented based on 1G block unit, the available memory space between 2~4GB will then be remapped to spaces 4G.
However, as 32-bit OS does not recognize anything above 4G, consequently, the remapped 2GB will be lost, hence reduces the available memory space down to 2GB.
Due to this reason, it is highly recommended to disable memory remapping option when using 32bit OS.
 
 
0
 
_Commented:
>> diffferent types of memory: virtual memory;  paging file; swap space

Those are different names for the same thing. It's actually the hard drive space the ram uses to store info to when it needs some room.

>> the commando mb was designed to run on a max of 4 half-gig sticks in XP 32.  
Not quite. The Commando is based on the Intel P965 chipset which will do 4 x DIMM, Max. 8 GB, DDR2 800/667/533 Non-ECC,Un-buffered Memory (2gig per slot).
When you first boot, the bios should see ALL the ram you have installed.  XP 32-bit will only see about 3gig

>>  It's now down to 20%.   That right there is a big deal, right.  

Yes, but that is still an XP issue, and not why you can't see 4gig in the bios

These should be the specs on the Kingston:
DDR2-667 DDR2 SDRAM @ 1.8 volt
5-5-5-15 @ 333 MHz
4-4-4-12 @ 266 MHz
3-3-3-9 @ 200 MHz

Try setting the timings to 6-6-6-18, and the voltage to 1.85 or 1.9, but NOT more than 2.0 volts, (the manual will tell you haw to do this)

btw: what cpu are you running?
0
 
ralphwalkerdjAuthor Commented:
I'm using an intel Q6600.  Plenty of power!!!
What is 6-6-6-18?  It that the DRAM frequency.   If so, I can go 570 MHz or 713 MHz.
0
 
ralphwalkerdjAuthor Commented:
I finally figured out how to find the BIOS memory.  It recognizes only 2048 MB.  No wonder my computer keeps crashing. I run Cubase (music editing) and there some memory intensive things (like drums).  90% usage!

I'd love to get up over 3 gigs!
0
 
jamietonerCommented:
How much ram is recognized in bios when you disable memory remapping? Note: After disabling memory remapping you'll need to save changes and exit bios let the system restart and enter the bios again in order for the change to take affect. "What is 6-6-6-18?" this is the memory timings if the memory timings and/or voltage are set incorrectly this will cause system instability and can damage the memory. "I'd love to get up over 3 gigs!" with a 32-bit os and a turbocache video card it's unlikely you'll see more than 3gb's of ram, but we will see once we can remedy why the bios is only showing 2Gb of ram.
0
 
ralphwalkerdjAuthor Commented:
OK....I disabled the mem remap and rebooted.  Still only 2048 recognized.   The DRAM is 600 MHz, and the voltage is at 1.95!

Do I need a different video card?   I just can't afford to be using up so much memory.  The problem is that some of my music applications/plugins don't work with 64 bit!!!  this is a huge bummer!
0
 
jamietonerCommented:
Try resetting bios defaults. If that doesn't work next would be to update the bios, if that fails then either you have some bad ram or a bad motherboard. You may also want to contact Asus as they may know of this issue and have a fix.
0
 
ralphwalkerdjAuthor Commented:
How do I reset BIOS defaults.  Bios is completely updated.
0
 
jamietonerCommented:
0
 
ralphwalkerdjAuthor Commented:
Went to p.4-29.  I don't understand.  
0
 
jamietonerCommented:
Oop's my bad meant page 4-39.
0
 
ralphwalkerdjAuthor Commented:
Still at 2048... Oh well.
0
 
_Commented:
Hmmmm.... maybe you do have an earlier chipset, that only does 2gigs of ram.  

What does the bios say with only 1 stick of ram installed?  512 or 1024?
These could be the wrong density ram.
0
 
_Commented:
see youngrmy's answer here for more info on density:
http:/Q_23791151.html#a0
0
 
CallandorCommented:
When you use 4 memory modules, the electrical signals are not as distinct, due to the increased electrical load.  If the BIOS is set to use the SPD settings of the memory modules, try changing them to manual and increasing the timing delays: 6-6-6-18 (as coral47 mentioned before in http:#22621436).
0
 
ralphwalkerdjAuthor Commented:
How do I do this??????
0
 
CallandorCommented:
It's different for different BIOSes, but in general, you go into the BIOS and select advanced features.  There should be a section on memory timings that lets you change them; in your case it's the Extreme Tweaker section: http://www.xbitlabs.com/articles/mainboards/display/asus-commando_6.html.

The terminology of what each setting is can be found here http://www.pcguide.com/art/sdramTiming-c.html and what each number represents can be found in the RAM timing section here http://en.wikipedia.org/wiki/CAS_latency
0
 
ralphwalkerdjAuthor Commented:
This is INCREDIBLY dangerous stuff, or so I'm told.  So I don't want to mess around with what I don't know what I'm doing.  All the sticks are good.  So how do I go 6-6-6-= 18, specifically?  I know how to get into BIOS! I've played ALOT with overclocking and boot priority and all of those other things, so I basically know the concept of fooling with teh bios.  But I also know that if I make a mistake, I'll fry the board.

Also, just out of curiosity, will only three sticks work? I misplaced one.
0
 
_Commented:
I haven't been into the Commando bios, but I think ASUS hides the memory setting in the 'overclocking' section.
The user manual should be able to tell you exactly where and how.
http://support.asus.com/download/download.aspx?SLanguage=en-us&model=Commando 
0
 
CallandorCommented:
The screenshot I linked to in http://www.xbitlabs.com/articles/mainboards/display/asus-commando_6.html shows exactly where in the BIOS you change the timings for that board.  You move the cursor down to the DRAM CAS latency and set that to 6, and so on.  Don't worry about possible damage - in the first place, you're slowing them down from their rated speed, so it's not as if you're pushing them to operate faster.  In the second place, a mistake in the setting will not fry the motherboard - it just won't boot at worst, and you can clear the CMOS to fix it.  The settings that may fry the motherboard are the extreme voltage settings for cpu and RAM, not the speed settings.

Three sticks will usually work, but you will not benefit from dual channel operation, which gives you a 10-15% boost in performance.
 
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 14
  • 6
  • 5
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now