• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1407
  • Last Modified:

All computers on domain have a IE popup "Your current security settings put your computer at risk"

Is there a way to fix this through group policy and if so what should I look for? No matter what happens the next time the user logs on it shows the same thing.
0
microsymplex
Asked:
microsymplex
  • 4
  • 4
  • 2
2 Solutions
 
Brian PringleSystems Analyst II, SCM, ERPCommented:
What is the item listed in Security Center as needing to be fixed?
0
 
snoopfroggCommented:
btpringle is right.  This typically points to one or a combination of these three items being disabled:

1.  Windows Firewall
2.  Automatic Updates
3.  Antivirus Software

I would see if one of three has been updated or uninstalled recently (and why).
0
 
microsymplexAuthor Commented:
It says your security settings put your computer at risk.. Security setting for internet is medium.
0
2017 Webroot Threat Report

MSPs: Get the facts you need to protect your clients.
The 2017 Webroot Threat Report provides a uniquely insightful global view into the analysis and discoveries made by the Webroot® Threat Intelligence Platform to provide insights on key trends and risks as seen by our users.

 
snoopfroggCommented:
Can you upload a screenshot to this thread?
0
 
Brian PringleSystems Analyst II, SCM, ERPCommented:
Do you define your Internet security settings in Group Policy?  If so, that is probably what is causing the error.
0
 
microsymplexAuthor Commented:
I believe it is done through group policy.  When IE is opened, it comes to a page that says about:blank and a bar with the error on it. I am in group policy now but cant see where it configures internet security settings. If I can find it, I can disable it.
0
 
Brian PringleSystems Analyst II, SCM, ERPCommented:
0
 
microsymplexAuthor Commented:
ok, i have went into In the Group Policy Management Console,  \Computer Configuration\Administrative Templates\Windows Components\Internet Explorer\Security Features.

 \User Configuration\Administrative Templates\Windows Components\Internet Explorer\Security Features.

I do not see anything enabled...
0
 
Brian PringleSystems Analyst II, SCM, ERPCommented:
Try setting the level by Group Policy to see if the message goes away.  You can even set it to "Medium" if you want.  If I remember correctly, the workstations will stop complaining if the setting is coming from Group Policy.

For example, all of the computers are set to "Low" security for the Intranet, which would usually cause that message.  However, since it is assigned through Group Policy, we never see that message.
0
 
microsymplexAuthor Commented:
Thanks but im kinda confused as to how to change the setting in group policy.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 4
  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now