WPSM54G Prints garbage / delete caracters every second print job

I have configured four Linksys WPSM54G wireless print server with an Epson FX-890 attached via USB on each one. I can print to each printer BUT each second printer shows garbage at the begining of the page if send a graphics page or lost some text if print in text mode.

The driver is the last Epson driver, all the print tests works OK ( from Windows XP and directly from the WEB based configuration page ). By the way, all is running on WIndows XP SP2.

Any help will be appreciated.

Regards

 

nativeclubpvrAsked:
Who is Participating?
 
PugglewuggleCommented:
If you've already udated the firmware then no. Computers just use the regular drivers.
I'm really sorry man.
0
 
PugglewuggleCommented:
Just return this and get a new print server. I tried installing these at multiple customer sites and eventually determined they are garbage. It was a real letdown because Linksys usally has very good products.
TrendNET and D-link have very competitive and functional wired and wireless print servers for good prices. They even support scanners and some multifunction printers I recommend TrendNET for wired and D-link for wireless.
Sorry you got a bad model... I made the same mistake.
Let me know if that helps! :-)
0
 
nativeclubpvrAuthor Commented:

So there is nothing i can do for correct this issue? Firmware, drivers, etc?

Regards
0
 
nativeclubpvrAuthor Commented:

Thanks!!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.