How do I fix Internet Explorer Error "Out of memory at line: 56" flash.ocx plugin updated to 9.0.127

When I open IE 7 and goto www.abc7.com mouse will not respond and after several minutes a small pop-up window will say "Windows Internet Explorer" "Out of memory at line: 56".  After I click ok it will continue.  I updated windows 2003 and IE with all current patches.  I have also updated flash to 9.0.127.  I uninstalled flash and reinstall but nothing seems to fix.  
ojshearerAsked:
Who is Participating?
 
ebenswanepoelConnect With a Mentor Commented:
If you have another pc with flash on it and it works fine copy and past the flash.ocx to faulty one path%system%\macromed\flash
0
 
Dicanio37Commented:
Try a full reset.
Go to control panel>internet options>advanced tab>first restore advanced settings then click on reset.
This will take ie7 back to its installation state.
0
 
war1Commented:
Hello ojshearer,

1. An addon may be interfering with IE. Disable Addons.  Go to Tools > Add-on Manager, and uncheck the addons.

If you cannot open IE, start IE without addons.  Go to Start > All Programs > Accessories > System Tools > Internet Explorer (No add-ons).

2. Reset IE settings as suggested by Dicanio37.

3. Check if a program running in the background is interfering with Internet Explorer. Temporarily disable antivirus and other security programs, firewall, toolbars such as Google and Yahoo, and desktop programs such as MSN and Google.

4. If using Windows XP, uninstall and reinstall IE7.

5. Create a new user account in Windows.

Hope this helps!
war1
0
Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

 
ojshearerAuthor Commented:
I did the restore and reset but still have same issue.  I should update this a little.  This is a windows 2003 terminal server with 10 RDP and ICA users.  All have the same issue.  If I disable the shockwave flash add-on in the IE tools > Manage Add-ons, it will load the page with no error.  However all the interactive flash or videos will not work.  Since this is a TS with people using as their main desktop, the video interaction is required.
0
 
war1Commented:
The old Flash may be corrupt or not up to date. Install the latest version of Flash Player.

Uninstall the old Flash player
http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=tn_14157

Install the latest Flash plugin for your operating system
http://www.adobe.com/shockwave/download/triggerpages_mmcom/flash.html
0
 
ojshearerAuthor Commented:
You pointed me in a direction that I was able to solve the issue.  I installed fresh on a different machine and it installed flash9f.ocx not flash.ocx.  Tested and it worked on this machine.  I next copied flashutil9f.exe and installed on production server and it worked.
0
 
ojshearerAuthor Commented:
Looking at a clean install on another machine allowed me to see that the updated version of flash uses flash9f.ocx not flash.ocx.  Since I had already done a complete uninstall and reinstall of flash 9 from adobe, I decided to copy the files created from the fresh install: flash9f.ocx, flashutil9f.exe and uninstall_activeX.exe to the original machine.  Next, on the original machine I run the flashutil9f.exe and it updated the IE to refer to flash9f.ocx for the add-on.  Tested and all is good now.  Thanks for the help!
0
All Courses

From novice to tech pro — start learning today.