[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 197
  • Last Modified:

Outlook 2007

Outlook 2007 red X where embedded Image should be in email
0
rcamarse
Asked:
rcamarse
  • 2
  • 2
  • 2
  • +1
1 Solution
 
deroyerCommented:
There is added security in Outlook 2007 that didn't exist in previous versions.  Can you elaborate a little more for me or attach a screen shot so I take a look?
0
 
rcamarseAuthor Commented:
on my outlook 2007 everytime someone sends me an attachment instead of seeing the attachment all I see is a Red X mark on it.
0
 
gblundCommented:
Have you tried to see if the image is placed in the signature folder in the usersprofiles setting. I have seen the problem before, when users just copied a signature - then the picture did'nt place itself in the correct standard folder, which is used for outlook signature. On Xp the folder is located documents and settings\user\application data\microsoft\signatures -
in vista the folder is located users\user\appdata\roaming\microsoft\signatures

Try to copy the image to that folder
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
deroyerCommented:
Are you using Symantec to scan attachments?  if so, there is a known issue for this on symantec's site.  See if this applies... https://forums.symantec.com/syment/board/message?board.id=endpoint_protection11&message.id=5193

If not, I have used the tips in this article to lock down Outlook 2007 across my network. It is likely one of these security options is enforced.  http://windowsitpro.com/article/articleid/93694/outlook-2007-security-and-privacy.html
0
 
war1Commented:
Hello rcamarse,

1. Outlook blocks images. Here is how to unblock them.  On the Tools menu, click Trust Center > Automatic Download.
Clear the check box next to Don't download pictures automatically in HTML e-mail messages or RSS items.

2. The Outlook folder where images open may be full. Clear the files from Outlook cache folder OLKxx.  This folder is difficult to access. Here is a way to access the folder and files
http://www.outlook-tips.net/archives/2003/20030828.htm

In Vista, the Secure Temp folder is located at C:\Users\\AppData\Local\Temporary Internet Files\Content.Outlook\X30MWG3N

Hope this helps!
war1
0
 
rcamarseAuthor Commented:
clearing the files from my outlook cache folder OLKxx. cleared the issue. now I can see the attached file
thanks....
0
 
war1Commented:
You are welcome, rcamarse !
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now