Instant Messaging in Lotus Notes

I have Lotus Notes 7.0.3 and whenever I install Lotus Notes for a client, I uncheck Lotus Notes Instant Messeger box, but this particular person wants it. How do I activate it again?
Thanks!
Bob MacphersonAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

brwwigginsIT ManagerCommented:
Go to File->Preferences->Location Preferences and on the servers tab specify an instant messaging (Sametime) server name to connect to. Then on the Instant Messaging tab you can change the connect field from "Manually" to "At Notes Logon" if you want to log them in to instant messaging from the start.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Bob MacphersonAuthor Commented:
What is the defaul password for the instant messaging, it is not the same as the Notes password?
0
brwwigginsIT ManagerCommented:
it uses the internet password specified in the person document. It is supposed to match the notes password but can be different.

If you don't know the internet password you will have to change it in their person document in the Domino Directory
0
Become a Microsoft Certified Solutions Expert

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

Bob MacphersonAuthor Commented:
I can connect manually but because I choose at logon, it prompts me for a password every time Lotus Notes starts. If I say cancel and then I start instant messaging manually, it does not ask me for a password anymore. How can I get rid of that prompt?
0
brwwigginsIT ManagerCommented:
What does it say under File->Instant Messaging->Preferences for the "Sign ON using SSO...." option. Is it checked?
0
Bob MacphersonAuthor Commented:
Yes, it is checked, I even click on Clear password several times.
Instant-Messaging-Screan.doc
0
Bob MacphersonAuthor Commented:
How do I access the document on the server to check the internet password, where do I go? We do not use internet access here.
Thanks!
0
SysExpertCommented:
See the person doc on the server names.nsd - Domino directory.

There is an Internet password field that in your case should be changed to be the same as the Notes PW.


I hope this helps !
0
Bob MacphersonAuthor Commented:
I don't have a names.nsd file, only names.nsf
0
SysExpertCommented:
correct, my bad.

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.