?
Solved

Slow time switching pages in Web Browsers (tried IE, FF, Google Chrome) Fast Internet Speed Test

Posted on 2008-10-01
2
Medium Priority
?
266 Views
Last Modified: 2013-12-14
We have 7 Bonded T1 circuits connecting our office to internet.  Speed test show 7000kb to 8000kb up and down even with LAN connected.

The problem that exist is that web pages are slow to switch from one to another.  Once you are on a page it is very fast.  For example if your on CNN.com the page is very fast, but if you then got another page say MSNBC, or ESPN it takes a while to start loading the page.  Once it loads page is very fast.

Sounded like slow DNS to me so I checked all DNS on Windows domain, tried not using forwarder and doing root lookups and changed DNS forwarders to faster DNS servers.  All of which had no apparent effect.

I have tested at the ISP router with LAN disconnected and the problem seems to exist there as well.  Of course the ISP points to speed test and says nothing is wrong.

Anyone have any ideas about what could be happening and how I would express this to the ISP?

Anyone have any free tools they would suggest to diagnose this further.  Speed test seem to do fine, but this is more of page change latency.  I had a hard time figuring out what the users were complaining about at first, but there is defiantly something wrong.  A home DSL or cable circuit switches pages more quickly even with IE.
0
Comment
Question by:levers420
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 11

Expert Comment

by:billwharton
ID: 22629548
try setting up the workstation with a public dns server like 4.2.2.2 and 205.171.3.65 and see if this helps.

You can also use this
http://www.codeproject.com/KB/IP/DNSTester.aspx
0
 

Accepted Solution

by:
levers420 earned 0 total points
ID: 22629897
Found problem last night.  Sonicwall 2040 has port set to 100mb full and not autoselect.  Linksys 2042 switch attached to sonicwall was set to autodetect.  Per sonicwall forums changed port config from auto to 100mb full and presto problem fixed.  Wierd indeed since switch was autodetecting correctly.  Apparently you either set both ports to auto or set them but if you do one it impacts performance.
0

Featured Post

Four New Appliances. Same Industry-leading Speeds.

But don't take it from us.  The Firebox M370 is Miercom tested and Miercom approved, outperforming its competitors for stateless and stateful traffic throughput scenarios.  Learn more about the M370, M470, M570 and M670 and find the right solution for your organization today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Is your computer hacked? learn how to detect and delete malware in your PC
PRTG Network Monitor lets you monitor your bandwidth usage, so you know who is using up your bandwidth, and what they're using it for.
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question