• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 965
  • Last Modified:

PN Agent prompts user multiple times for logon info even though pass-through authentication is enabled.

Citrix PN Agent was installed and configured to utilize Pass-through authentication but some workstations will prompt a user three to four times during logon and several more times when launching applications.  How to remedy this and prevent it from happening.  This is on both windows XP and Vista workstations.  Using PN agent 10.2 and CPS 4.0
0
gmckfn
Asked:
gmckfn
1 Solution
 
gmckfnAuthor Commented:
Found a solution.  Thought I would post it just in case someone else has this issue.

There is a conflict with PNAgent and the Intel Wireless Cards.  If you open Network Connections, Choose Advanced (up top) and select Advanced Settings.  Go to Provider Order and make sure Intel Wireless is on the bottom of the list and that the PNAgent is higher up in the list.  After you do that, reboot and test it out.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now