Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 444
  • Last Modified:

WSUS - Cannot View Webpage

I just installed WSUS 3.0 on Windows Server 2003 Ent. Ed.; and I cannot view the website page.  I'm not requiring SSL.  The page will only display "Under Construction"; cannot get test clients to connect to it, although I'm sure its because IIS isn't set up right.  What can I check to troubleshoot problem, I've reset IIS and ASP?
0
user5500
Asked:
user5500
  • 4
  • 3
1 Solution
 
micalkinCommented:
There isn't a web interface for WSUS.  You just use the MMC to configure the settings for the WSUS server.
Also Clients connecting to the WSUS either need gpedit.msc run locally to configure the settings for how to connect, when to update, etc or use a domain controller with a GPO to force those settings.
0
 
user5500Author Commented:
i'm using Domain GPO to configure auto update  used server address
"http://servername
but when going to that address it only says under construction.

sorry wrong wording, not sure what it supposed to show me but  i know its not supposed to say "under construction"
0
 
micalkinCommented:
Mine says the exact same thing when I browse with IE to my server address yet my clients are working just fine with updates.  It's been this way since i started using WSUS with Version 2.0
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
user5500Author Commented:
if that's the case then i'm not sure why my clients aren't working at all. . .the snapin isn't working either when i provide the servername
0
 
micalkinCommented:
Did you install WSUS on port 80 or did you use a different port?  My latest install I used port 8530 (it was the default on the install) since I had other websites on port 80 already.  So you would need to point the mmc and your clients to http://server:8530 or whatever your port is.
0
 
user5500Author Commented:
thank you, the mmc snapin is working but for some reason still clients are not showing up in WSUS.  I've created an test OU and have moved a couple client systems to the OU; performed a "gpupdate /force" and have yet to see a change
0
 
micalkinCommented:
Make certain that you manually created the group on WSUS that you want the computers to be a part of and that you set WSUS to be managed by group policies.  That is under options then computers
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now