• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2023
  • Last Modified:

Transporter Suite for Lotus Notes not migrating mail.

I have been trying to migrate mail from Lotus Notes to Exchange 2007.  The connector is installed and I am able to pull up both the user accounts and the mail accounts on the domino server.  User accounts migrate over to AD without error.  Mailboxes migrate, but none of the mail items, contacts....migrate over to the new mailbox that is created.  I have checked and re-checked all settings, and all are correct.  

The error I get is:
Warning.
An item has failed property validation and will ignored.
Identifier: (Name:Inbox)
Error details: Required property is empty.
Property: Target Server

Exchange version is 2007 SP1 Enterpise
Transporter Suite v08.02.0053
Domino - v7.0.3 running on AS400
Windows 2008 running an AD 2003 Forest


0
s_pulsifer
Asked:
s_pulsifer
  • 4
  • 2
  • 2
  • +2
1 Solution
 
SysExpertCommented:
COntact Microsoft, since this is their product.


 s
I hope this helps !
0
 
s_pulsiferAuthor Commented:
No it doesn't help...  
0
 
SysExpertCommented:
DId you do a compact of all the mail DBs before trying this to make sure they are all corruption free.

0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
s_pulsiferAuthor Commented:
Yes - all of the dbs are error free.  
0
 
s_pulsiferAuthor Commented:
For those of you out there that have been having the same issue, and not finding the answer...with Exchange 2007 running on Windows server 2008 disable IPv6.  Once I did this I was able to migrate mail with the Transporter Suite without any problem.
0
 
jmterrerbaronCommented:
comentario
0
 
jmterrerbaronCommented:
test
0
 
MIS3Commented:
Hi s_pulsifer,

Im having the same problem you had last time with the migration tool.

did you disable IPv6 on the win2008 box only? how did you disable this with a reg hack or something simpler?

Thanks.
0
 
s_pulsiferAuthor Commented:
Yep - the Win2008 server only.  Disabled IPv6 in the TCPIP properties - un-check it and apply the change.
0
 
Sam RavenscroftIT ConsultantCommented:
I tried almost everything.

The answer for me was in this Microsoft KB:

http://support.microsoft.com/kb/953526

<httpRuntime executionTimeout="1200" maxRequestLength="51200" />

It seems that in some instances the executionTimeout property is required.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 2
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now