Solved

Dot when hitting space bar will not turn off

Posted on 2008-10-01
16
2,690 Views
Last Modified: 2012-05-05
Have Outlook 2007 installed.  When composing an email when you hit the space bar a dot appears. I know about the paragraph formatting button. Clicked that and all the symbols apeared.  Clicked it again and they disappeared. Except the dot still shows up when you hit the space bar.  Please help.  Not a huge deal it doesn't show up in teh sent mail or when printing. It's just a huge annoyance.

Thanks,

Ray
0
Comment
Question by:rgeorge59
  • 8
  • 4
  • 2
  • +2
16 Comments
 
LVL 6

Expert Comment

by:oswaldofarith
ID: 22617727
Maybe is the spell checker. Under the Tools menu, change the langauage or disable the spell checker.
0
 

Author Comment

by:rgeorge59
ID: 22617784
Tried that no help
0
 
LVL 59

Expert Comment

by:Chris Bottomley
ID: 22626750
Can't say I can be of specific help but to try and move this along is there any chance that the install has some kind of disability features which add the dot for the visually impaired, also try a different font and see if that helps.

Chris
0
 

Author Comment

by:rgeorge59
ID: 22626911
Can't find a setting within Outlook for disability features.  Are you aware of where they might be? Usually Windows disability features are at the OS level. This is only happening in Outlook 2007.  Even though I know Outlook 2007 uses a resident stripped down version of Word 07 and you do not need Word 07 installed to use Outlook 07. I went into the Word settings and made sure paragraph format symbols was turned off there. Just in case Outlook snuck a peek at Words Settings for some unknown reason. No Joy....  Tried changing the font already. No Joy there either.  This is a real noggin scratcher. Thanks for the suggestion.  Anybody got any others?  Short of uninstalling and re-installing which I don't think would help anyway.  The repair of the install sure didn't.

Ray
0
 

Author Comment

by:rgeorge59
ID: 22636085
Now I have a new development.  Now the formatting marks are on all the time.  When you open a new email to compose the marks are already there.  If you hit the paragraph button or use the ctl+shift+8 keystroke they disappear. However when you start typing they return.  The current format is HTML when you send that email the receiver gets a blank email. If the receiver hits the forward or reply button the text appears in the replying email.  I changed the format to rich text and the  text appears in the receivers mail now however the format marks still show up when composing.  THe marks even show up when useing plain text.
0
 
LVL 6

Expert Comment

by:oswaldofarith
ID: 22636180
Can you show us the character that appears?

Read this, maybe can help you:

http://forums.whirlpool.net.au/forum-replies-archive.cfm/417941.html
0
 
LVL 6

Expert Comment

by:oswaldofarith
ID: 22636207
If it is a dot between words, open MS Word and go to Tools / Options / View, then under Formatting Marks, Uncheck Spaces.
0
 

Author Comment

by:rgeorge59
ID: 22636222
What does that have to do with OUTLOOK 2007?
0
Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

 
LVL 6

Expert Comment

by:oswaldofarith
ID: 22636231
Outlook sometimes uses Word as email editor
0
 

Author Comment

by:rgeorge59
ID: 22636263
That was true in Outlooks previous to 2007. Where you can select between word or outlook as your editor.  In 2007 you have no choice. And you do not need word installed on your system because it uses its own resident version.
0
 

Author Comment

by:rgeorge59
ID: 22636556
Additional info from further testing.  If Outlook 2007 is running in safe mode... none of the problems occur.  
0
 

Author Comment

by:rgeorge59
ID: 22636604
already disabled all add ins
0
 
LVL 59

Expert Comment

by:Chris Bottomley
ID: 22755661
Given the choice i'd give up abou now ... something of a last ditch thought is there any chance that there are any macros running?

Chris
0
 

Accepted Solution

by:
rgeorge59 earned 0 total points
ID: 22817896
Finally got it figured out.. Problem was that the user accidentally changed the default style on the ribbon of the format text tab.
0
 

Expert Comment

by:madhavdarji
ID: 22908143
Hi rgeorge59,

What exactly did you do to get rid of the dot. I tried went to Format Text tab, and then clicked on 'Clear Formatting' and it still doesnt work.

Madhav
0
 

Expert Comment

by:russams
ID: 33227829
I had the same issue and found the fix. you want to go editor option.
go for display and set the space
New-Microsoft-Office-Word-Docume.docx
0

Featured Post

How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

Join & Write a Comment

Set OWA language and time zone in Exchange for individuals, all users or per database.
Check out this infographic on what you need to make a good email signature that will work perfectly for your organization.
Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
The view will learn how to download and install SIMTOOLS and FORMLIST into Excel, how to use SIMTOOLS to generate a Monte Carlo simulation of 30 sales calls, and how to calculate the conditional probability based on the results of the Monte Carlo …

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now