Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 385
  • Last Modified:

Need to get IMAP to work with my Exchange server

Hi there,

I have an sbs2003 server running popweasel to download mail to exchange every 10 minutes.  I have a problem where I have several pc's that do not belong to the domain and cant connect their outlook express to exchange using imap.  I can however connect an imap account for the administrator account.  I think this must have something to do with FQDN but I am not sure how to resolve the problem.  I hought al i would have to do is enter in the windows username and password for the account and it will connect and download mail but its just not liking it.

Anyone got any ideas..?
0
philipgecko
Asked:
philipgecko
  • 6
  • 3
1 Solution
 
HousammuhannaCommented:
HI
Make sure that you start the IMAP Servvice and its working from Exchange Console and also from the windows Services console
another thing
you will need to go to the user properties and make sure that the IMAP Setting Is enabled for the users from Exchange Feature TAB
Would you provide us with the Error that the client are getting when they try to connect using IMAP
0
 
philipgeckoAuthor Commented:
it says
Logon failure: unknown user name or bad password.

Configuration:
   Account: 213.123.204.20
   Server: 213.123.204.20
   User name: gordonm
   Protocol: IMAP
   Port: 143
   Secure(SSL): 0
   Code: 800cccd1

Imap service is enabled in windows, the imap virtual server is also enabled and is also enabled in each of the users

 
0
 
Michael WorshamInfrastructure / Solutions ArchitectCommented:
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
HousammuhannaCommented:
When the users are required to type the username and the password, let them type the Primary SMTP Address or with the UPN like UserA@Domain.local
Check the user account to see the UPN
This should fix the problem IF you are sure that the services are UP

0
 
philipgeckoAuthor Commented:
ok so will it only work with SSL then..? How do i configure the client..? Do i need to install a new certficate on the local computer and use that to connect..? If you could explain in lamens terms how outlook express should be configured I would be grateful.

Thanks
0
 
philipgeckoAuthor Commented:
YESSSSSSSSSSSSSSSSSSSSSSSSSSSSSSS!!!!!!!
that works a treat, thank you!!!!!!!!!!
0
 
HousammuhannaCommented:
Glad for you

Thanks alot for the points
0
 
philipgeckoAuthor Commented:
you any good with enabling outlook 2003 with exchange using rpc over http..? i spose i could open another thread :)
0
 
philipgeckoAuthor Commented:
one thing that i have noticed is that when I send an email from the imap account it seems to leave outlook ok but does not arrive to the recipient but when  log into OWA it gets sent, any ideas..?
0
 
philipgeckoAuthor Commented:
dont worry, sorted it, outbound mail needed to be authenticated
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 6
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now