Solved

Is there anything I need to do to get xp 32bit to see 4 gig of ram?

Posted on 2008-10-01
18
222 Views
Last Modified: 2011-10-19
I recently upgraded my pc to 4 gig of ram, because I was trying to save a 700 meg file in adobe photoshop in the save for web option to make it a gif file. I get the error message there was not enough memory available. I just went from 1 to 4 gig so I know I have enough. Is there something else I must do?
0
Comment
Question by:kenfitzgerald
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 5
  • 4
  • +3
18 Comments
 
LVL 20

Expert Comment

by:jimmymcp02
ID: 22619014
yes you do.
http://www.microsoft.com/whdc/system/platform/server/PAE/PAEdrv.mspx
also you wont be able to use all 4gb of ram since you have a video card the video card memory takes over the physical ram. so if you have a video card with 512mb then you will have 3.5 gb of memory ram.

0
 
LVL 7

Expert Comment

by:puter_geek
ID: 22619043
0
 
LVL 20

Expert Comment

by:jimmymcp02
ID: 22619142
or what puter_geek suggested :p
0
Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

 
LVL 9

Expert Comment

by:mgonullu
ID: 22619192
What about using XP 64 bit version
0
 

Author Comment

by:kenfitzgerald
ID: 22619228
Can someone give me detailed instructions on what to change in my Boot.ini file. I know how to get to it, but I am not too good with code stuff. Thank you
0
 
LVL 9

Expert Comment

by:mgonullu
ID: 22619251
0
 

Author Comment

by:kenfitzgerald
ID: 22619292
I didn't really see where that article gave me the line code to type and where to type it. I attached a copy of my boot file can you tell me where to make the changes?
mybootfile.txt
0
 
LVL 9

Expert Comment

by:mgonullu
ID: 22619315
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect /3GB

just add the /3GB
0
 

Author Comment

by:kenfitzgerald
ID: 22619447
OK, I added the /3GB switch and rebooted. I'm still getting the error message from photoshop that I don't have enpugh memory when I try to save for web. I looked again and the file is 823 meg in size. Shouldn't 4 gig be enough? I also kicked my page file up to 4 gig
0
 
LVL 9

Expert Comment

by:mgonullu
ID: 22619466
do you mean that you can see the 4GB in System info?
by the way 4 GB is more than enough for Photoshop
0
 
LVL 3

Expert Comment

by:omic_admin
ID: 22619490
have you tried to manually bump up your virtual memory?
0
 
LVL 6

Accepted Solution

by:
kavlins earned 500 total points
ID: 22619848
In boot.ini , add /3GB after fastdetect
0
 
LVL 7

Expert Comment

by:puter_geek
ID: 22619901
If you right click on My Computer and click on Properties, it will tell you how much ram Windows sees.

Is it showing 4GB?
0
 
LVL 7

Expert Comment

by:puter_geek
ID: 22619932
This is starting to sound like an Adobe issue.  There could be a setting that you have to change in Adobe.

What version(s) of Adobe are you running?
0
 
LVL 7

Expert Comment

by:puter_geek
ID: 22619959
Oh, and what does the error message say exactly?  Add a screenshot of the error if you can.  It may help.
0
 
LVL 7

Expert Comment

by:puter_geek
ID: 22619981
I also found this:
http://www.adobe.com/support/techdocs/316693.html 

Scratch Disk info can be found at Edit > Preferences > Plug-ins & Scratch Disks
0
 

Author Comment

by:kenfitzgerald
ID: 22623987
Yes, system info says 4 gig next to total physical memory, How do I manually bump up my virtual memory? My computer properites says 2.74 gig of ram, I'm running adobe photoshop CS2, Someone asked if 64 bit was an option, I do have 64 bit install available, but doesn't that mean I have to have 64 bit processors? How do I know if mine are 64 bit capable?
adobescreenshot.doc
0
 

Author Comment

by:kenfitzgerald
ID: 22624076
I also changed the image cache preference to %100 of the system memory and got the same error.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is a little timesaver I have been using for setting up Microsoft Small Business Server (SBS) in the simplest possible way. It may not be appropriate for every customer. However, when you get a situation where the person who owns the server is i…
Ever notice how you can't use a new drive in Windows without having Windows assigning a Disk Signature?  Ever have a signature collision problem (especially with Virtual Machines?)  This article is intended to help you understand what's going on and…
In this tutorial viewers will learn how to correct colors in Photoshop using the Curves adjustment Open a photo for editing in Photoshop: Begin by creating a new adjustment layer by going to Layer > New Adjustment Layer > Curves: Select "OK" on the …
I designed this idea while studying technology in the classroom.  This is a semester long project.  Students are asked to take photographs on a specific topic which they find meaningful, it can be a place or situation such as travel or homelessness.…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question