Solved

Unable to connect to a remote desktop PC host via internal network or remotely off site

Posted on 2008-10-01
8
617 Views
Last Modified: 2013-11-21
Hi this is my first posted question so let me know if I am missing any required information.
The issue that I am encountering is with a XP Professional SP2 desktop with remote desktop setup on it as a host.
It is setup to listen on port 3399 this was changed through the registry via instructions on MS site.
But when I try to connect to the machine via the remote desktop application I get no errors, the application goes Grey for a second then the connect button just lights back up and you can click it till you are blue in the face but nothing happens.
I have the port forwarding rules setup on the router and am able to see the connection via www.canyouseeme.org.
I have also ran the prtqry tool from Microsoft and the port shows as listening and all the terminal server services are running.
I have also tried a different network card to rule out faulty hardware and still same issue.
Windows firewall is disabled, I have also tried enabling it and adding the custom port as an exception but still same issue,  have tried changing the port back to the default 3389 and it doesnt make a difference.
I have checked the group policies on the local machine and everything looks correct, the user that needs access is the local account with admin privileges and is a member of the remote desktop users.
I have 5 other machines on the same network setup (different ports of course) and they work without issue and I never ran into any problems in setup on any of them.
Any ideas or suggestions would be appreciated as I have pretty much exhausted all of the ones I can think of.
Thanks in advance

0
Comment
Question by:Whisper_cat
8 Comments
 
LVL 70

Expert Comment

by:KCTS
ID: 22619630
Have you checked the obvious - is Remote Desktop enabled on the target machine? Is remote desktop enabled as an exception in the firewall on the target machine ?
0
 
LVL 4

Expert Comment

by:cybersean
ID: 22619917
Add the different port number after the servername when connecting from the client.  The client will try to connect on 3389 by default, but you changed the port to 3399 on the server.

servername:3399
0
 

Author Comment

by:Whisper_cat
ID: 22619937
Thanks for the quick responses
Remote desktop is enabled on the target machine and firewall exceptions are added for the specified port.
The firewall is currently disabled but have tried connecting with it on as well and it makes no difference.
When i connect I am typing it in as 192.168.1.91:3399 but it doesn't work.
Thanks again for the quick responses and hope I can find a resolve to this issue.
0
 
LVL 4

Expert Comment

by:cybersean
ID: 22620024
If you go into Administrative Tools, Terminal Services Manager, is the RDP-Tcp protocol enabled?
Could also try to Reset it?
0
Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

 

Author Comment

by:Whisper_cat
ID: 22620530
Hi cybersean thanks for the reply
It is on an XP professional computer and I don't have the Terminal services manager as an option in the administrative tools unfortunately.
Thanks though
0
 
LVL 15

Expert Comment

by:venom96737
ID: 22621025
the host is sp2 are the remote pc's sp3? there is an issue with it not being able to connect to remote desktop.
0
 

Author Comment

by:Whisper_cat
ID: 22625117
Thanks for the reply venom, all of the systems on the network are running SP2.
0
 

Accepted Solution

by:
Whisper_cat earned 0 total points
ID: 22841911
As I have not received a response in a few weeks I think my only resolve is going to be a a full system format and reinstall.
Thanks for all the replies.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We have adopted the strategy to use Computers in Student Labs as the bulletin boards. The same target can be achieved by using a Login Notice feature in Group policy but it’s not as attractive as graphical wallpapers with message which grabs the att…
Remote Apps is a feature in server 2008 which allows users to run applications off Remote Desktop Servers without having to log into them to run the applications.  The user can either have a desktop shortcut installed or go through the web portal to…
This is a video that shows how the OnPage alerts system integrates into ConnectWise, how a trigger is set, how a page is sent via the trigger, and how the SENT, DELIVERED, READ & REPLIED receipts get entered into the internal tab of the ConnectWise …
Need to grow your business through quality cloud solutions? With everything required to build a cloud platform and solution, you may feel like the distance between you and the cloud is quite long. Help is here. Spend some time learning about the Con…

939 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now